busybox-static and CVE-2015-0235 - GHOST

Asked by Nathan Fowler on 2015-01-27

Hello,

As I understand it busybox-static is statically compiled against libc6 in 10.04 and 12.04 LTS, however, there appear to be no updated packages. Should usn-2485-1 also reflect busybox-static and should a new version of busybox-static be pushed which has been compiled using libc6 2.11.1-0ubuntu7.20 and 2.15-0ubuntu10.10 respectively?

Cheers,
Nathan

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu busybox Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-27
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Nathan Fowler for more information if necessary.

To post a message you must log in.