which devices are supported

Asked by philipp beitz on 2015-09-27

Hello,

which devides are supported with this package ? brother-cups-wrapper-common package

Thanks in advance
philipp

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brother-cups-wrapper-common Edit question
Assignee:
No assignee Edit question
Last query:
2015-09-27
Last reply:
2015-09-27

The brother driver will need to be downloaded from the Brother website and will support your device. I have no idea about a cups wrapper common package

Can you help with this problem?

Provide an answer of your own, or ask philipp beitz for more information if necessary.

To post a message you must log in.