brasero stuck at 'creating image checksum'

Asked by Kayvee

This morning I was trying to write a DVD using brasero. I dragged all the files into Nautilus CD/DVD burning window and started the Burn process. It seemed to have finished but got stuck at 'creating image checksum' (screenshot here: stage for at least half an hour. Instead of canceling the process, I just left it like that and got on with the day. After I returned from work in the evening, I saw that the drive bay was open and the disc was burned properly. I wonder what the issue was...

Question information

English Edit question
Ubuntu brasero Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
John Bradley Bulsterbaum (infinitelink) said :
Revision history for this message
Kayvee (vkkodali) said :

Where is the bug? The link you have up there brings me back to this page only!

Revision history for this message
Arnaudus (a-lerouzic) said :
Revision history for this message
pome (pome) said :

how! i got a problem trying to burn iso to disc estimated time went down to 57sec remaining then started going up now its at 9 mins remaining...WTF!!!...and it still going up...creating image checksum!!!!.....i dono who im i!!!!

Revision history for this message
John Haywood (john-haywood) said :

I've got the same problem in Meerkat with Brasero 2.32.0. Trying to burn an ISO to cd from the right-click menu. Looks like the bug is back.

The estimated remaining time went up to 250 minutes at one point!

Revision history for this message
Derek (azmotoryder) said :

I'm having the same trouble as John. The bug in Meerkat is back. How do we get this bug reopened because it is definitely not solved?