brassero & mplex(gstreamer plugin)

Asked by Denis Ouellette on 2013-07-13

Hi there !
i have this message when i try to burn a vidéo :

All required applications and libraries are not installed.
Please install the following manually and try again:
mplex (GStreamer plugin).

What do i have to install i can't find it
please help !
for now i have tried this :
http://ubuntuforums.org/showthread.php?t=1523005
and i have tried k3b who tell' s me :the project does not contain all necessary vidéo dvd filles. the resulting dvd will most likely not be playable on a hi-fi dvd player. could not determine size of resulting image file. error
i have tried to install -gstreamer0.10-bad-plugins -mjpegtools -dvdauthor ,ubuntu-restricted-extras
and i have tried what they say there : https://answers.launchpad.net/ubuntu/+question/112041
and still can't burn my dvd !
please help me !!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-13
Last reply:
2014-03-09

What is the output of:

lsb_release -a; uname -a

Thanks

Denis Ouellette (clui2389) said : #2

I have this when i put ( lsb_release -a; uname -a )
in a terminal

No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 15 Olivia
Release: 15
Codename: olivia
Linux denis1-desktop 3.8.0-25-generic #37-Ubuntu SMP Thu Jun 6 20:47:07 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Mint is not supported here or any of the Ubuntu support channels. Mint support is entirely separate from Ubuntus.
I suggest you post here:
http://forums.linuxmint.com

Denis Ouellette (clui2389) said : #4

That's too bad you look like you have competant peapole on your site

Im sure the Mint community have equally intelligent users.

N1ck 7h0m4d4k15 (nicktux) said : #6

This might be a solution to your problem

    sudo apt-get install gstreamer0.10-plugins-bad-multiversegstreamer0.10-plugins-bad-multiverse

but as @actionparnsip said, it would be better to ask on a Linux Mint help desk.

We Cannot support a non recognized flavor of Ubuntu here.

See a list of recognized flavors that we support here in Launchpad - Answers.

http://www.ubuntu.com/about/about-ubuntu/derivatives

Regards
 NikTh

Well, I am on Ubuntu 13.10 and I am getting the same issue with mplex (gstreamer)

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 13.10
Release: 13.10
Codename: saucy
Linux linux 3.11.0-17-generic #31-Ubuntu SMP Mon Feb 3 21:52:43 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

Can you help with this problem?

Provide an answer of your own, or ask Denis Ouellette for more information if necessary.

To post a message you must log in.