Computer does not recognize blank DVD

Asked by John Hill on 2013-01-01

I have a Gateway E-4100 desktop computer with Ubuntu 12.04 installed. I'm trying to burn files to a blank DVD using the internal DVD/CD burner. However, when I insert the blank DVD, the computer doesn't even recognize that it's there. It works fine when I insert a DVD or CD with media already on it, and it also recognizes a blank CD, but not a blank DVD. I'm pretty sure that it's the original DVD burner. Any suggestions?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
bhs
Solved:
2013-01-11
Last query:
2013-01-11
Last reply:
2013-01-03

Have you tried other burning apps?

John Hill (jhilp) said : #2

I've tried Brasero disk burner and the K3B disk burner. However, I think the problem is that for some reason the computer just isn't recognizing the DVD blank. Because when I insert a blank or a full CD, or a full DVD, a screen comes up saying that there's a disk in the drive and asks what to do with it. That doesn't happen when I put in a blank DVD. When I open either of the burning apps, it says there is no disk to copy to (or something like that). Thanks for the help!

Is the optical drive a SATA drive or is it PATA?

Best bhs (bharath-vegito) said : #4

Empty CD does not have any filesystem in them. Braserio will easily recognize if any filesystem exists.

If ubuntu does not recognize then, either its RAW or some unknown filesystem is in the CD.

John Hill (jhilp) said : #5

Thanks bhs, that solved my question.