Brasero cannot burn a linux distro to disk? But K3b works everytime? Why?

Asked by wind buntu on 2012-06-01

I need to clarify something. I burn linux distros to disk ALOT. Brasero is messing up almost everytime..."error while burning some files may be corrupt". I noticed some people are writing in and saying that even though brasero gives the error message...the disk is actually burned. This is false...the disk is totally corrupt i have a pile of ruined dvd's here to prove it. I had to install k3b to burn again and k3b works properly everytime. Even the people in the #ubuntu channel on freenode told me to install k3b so this is a known fact. I am curious as to why this isn't fixed yet or how i will ever know if it is fixed? Or do they think i am going to ruin some more disks to find out? Since k3b works great why dont they just use that and make it look like a ubuntu app?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-01
Last reply:
2012-06-01

I've had zero success with Brasero. If you want a burner which doesn't need nearly as many extra deps as K3b then try gnomebaker or xfburn. K3b is a Qt based app, so you have installed:

Need to get 57.9 MB of archives.
After this operation, 175 MB of additional disk space will be used.

That amount of extra apps, as opposed to:

Need to get 1,671 kB of archives.
After this operation, 7,875 kB of additional disk space will be used.

for xfburn. If you already use KDE/Qt based apps then it's ok but in future I suggest you reach for GTK/Gnome based apps to keep your OS install smaller :)

You could report a but with Brasero I guess. It's one of the apps I first uninstall when I do a clean install of the OS

I have same problem with Brasero . Canonical should make K3b as default. Why K3b is not gnome based ?? Its boaring to download approx 80 MB for a burner only. I dont use any other KDE soft . Another good point of K3b is that it can rip video cds very well. Which is not possible for other software. I have posted here for VCD ripper and player but still no solution. So I found the best solution is K3b.

If k3b was default you would have half the KDE libs installed so the media would be huge and everyone would bitch and moan that the distro doesn't fit on a CD. Personally I'd go for xfburn as it does a lot for the space it takes up. I'll show you just how much crap installing k3b installs on a Gnome based OS:

andy@D420:~$ sudo apt-get install k3b
[sudo] password for andy:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  cdparanoia cdrdao docbook-xml docbook-xsl icoutils k3b-data kate-data katepart kde-runtime kde-runtime-data kdelibs-bin kdelibs5-data kdelibs5-plugins
  kdoctools kubuntu-debug-installer libattica0.3 libclucene0ldbl libdlrestrictions1 libencode-locale-perl libfile-listing-perl libflac++6 libfont-afm-perl
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-inet6-perl libio-socket-ssl-perl libk3b6 libkatepartinterfaces4 libkcddb4 libkcmutils4
  libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libktexteditor4
  liblwp-mediatypes-perl liblwp-protocol-https-perl libnepomuk4 libnepomukdatamanagement4 libnepomukquery4a libnepomuksync4 libnepomukutils4 libnet-http-perl
  libnet-ssleay-perl libntrack-qt4-1 libntrack0 libplasma3 libpolkit-qt-1-1 libqapt-runtime libqapt1 libqca2 libqt4-designer libqt4-qt3support
  libsocket6-perl libsolid4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libthreadweaver4 libvirtodbc0 libwww-perl libwww-robotrules-perl
  libxml2-utils ntrack-module-libnl-0 odbcinst odbcinst1debian2 oxygen-icon-theme plasma-scriptengine-javascript qapt-batch sgml-data
  shared-desktop-ontologies soprano-daemon virtuoso-minimal virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
Suggested packages:
  docbook docbook-dsssl docbook-defguide docbook-xsl-doc-html docbook-xsl-doc-pdf docbook-xsl-doc-text docbook-xsl-doc libsaxon-java libxalan2-java
  libxslthl-java docbook-xsl-saxon fop xalan dbtoepub libterm-readline-gnu-perl libterm-readline-perl-perl k3b-extrathemes normalize-audio sox movixmaker-2
  libk3b6-extracodecs vcdimager djvulibre-bin libdata-dump-perl hspell libcrypt-ssleay-perl libqca2-plugin-cyrus-sasl libqca2-plugin-gnupg
  libqca2-plugin-ossl libauthen-ntlm-perl perlsgml doc-html-w3 opensp
The following NEW packages will be installed
  cdparanoia cdrdao docbook-xml docbook-xsl icoutils k3b k3b-data kate-data katepart kde-runtime kde-runtime-data kdelibs-bin kdelibs5-data kdelibs5-plugins
  kdoctools kubuntu-debug-installer libattica0.3 libclucene0ldbl libdlrestrictions1 libencode-locale-perl libfile-listing-perl libflac++6 libfont-afm-perl
  libhtml-form-perl libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl libhtml-tree-perl libhttp-cookies-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libhttp-negotiate-perl libio-socket-inet6-perl libio-socket-ssl-perl libk3b6 libkatepartinterfaces4 libkcddb4 libkcmutils4
  libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libktexteditor4
  liblwp-mediatypes-perl liblwp-protocol-https-perl libnepomuk4 libnepomukdatamanagement4 libnepomukquery4a libnepomuksync4 libnepomukutils4 libnet-http-perl
  libnet-ssleay-perl libntrack-qt4-1 libntrack0 libplasma3 libpolkit-qt-1-1 libqapt-runtime libqapt1 libqca2 libqt4-designer libqt4-qt3support
  libsocket6-perl libsolid4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libthreadweaver4 libvirtodbc0 libwww-perl libwww-robotrules-perl
  libxml2-utils ntrack-module-libnl-0 odbcinst odbcinst1debian2 oxygen-icon-theme plasma-scriptengine-javascript qapt-batch sgml-data
  shared-desktop-ontologies soprano-daemon virtuoso-minimal virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
0 upgraded, 102 newly installed, 0 to remove and 0 not upgraded.
Need to get 57.9 MB of archives.
After this operation, 175 MB of additional disk space will be used

NEVER EVER going to happen as default.

Can you help with this problem?

Provide an answer of your own, or ask wind buntu for more information if necessary.

To post a message you must log in.