Cannot copy CD with Brasero missing file cdda2wav

Asked by Mark Hopkins on 2012-02-24

I am using Ubuntu 10.04 and Brasero 2.30.2 and cannot copy CD's. It says is need to install the files usr/bin/cdda2wav and usr/bin/toc2cue. But it cannot find them and gives me error while burning window. I know it used to work on previous version of Ubuntu, but I don't think i have tried copying since I upgraded. I have tried removing and reinstalling Brasero but with no luck.
Thanks,
Mark

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Hopkins
Solved:
2012-02-25
Last query:
2012-02-25
Last reply:
2012-02-24

Try xfburn, see if it is the same....

Mark Hopkins (mpinegrove) said : #2

I downloaded xfburn, but it doesn't seem to copy cd's. I also looked for another program that would work and found Gnomebaker did the job. Afterwards when I retried Brasero, it started working and found the missing files, so it looks like I managed to trip over the solution to my problem.
Thanks,
Mark

I've never had any luck with Brasero. I always advise xfburn if people have issues with Brasero etc..