Brasero 11.10 ejects on burn command

Asked by Dan Tokar on 2011-11-26

After blanking a DVD-RW, I reinsert and Ubuntu recognizes it as blank. It asks what is wanted, I call up Brasero and then Data Project. After adding the files I want backed up I click on burn. Brasero then immediately ejects the media. Thus cannot do any backup.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-26
Last reply:
2011-11-26

Have you tried other burning apps. xfburn is pretty decent imho

I know that this isn't an answer for solve the problem, but I suggest you to use K3B, the best program for burn CD on linux for me.

If you install K3b, you will install a LOT of Qt libs as dependancies as K3b is Qt based (From KDE) so if space is not a luxury then I suggest you stick to Gnome apps as their install footprint will be a lot smaller as you will have the majority of the application already installed

Dan Tokar (pettittokar) said : #4

Please note that Brasero worked fine with Ubuntu 11.04, so this is a new problem. Someone needs to look into this as I have virtually nothing but standard Ubunto. It is highly repeatable. I will test xfburn and advise if that works.

may be a brasero bug https://bugs.launchpad.net/ubuntu/+source/brasero if not please report a new bug from terminal type:

ubuntu-bug brasero

Can you help with this problem?

Provide an answer of your own, or ask Dan Tokar for more information if necessary.

To post a message you must log in.