Ubuntu

burn fails with 'same Rock Ridge name'

Asked by Nic Knox on 2011-10-14

I set up a burn, the dialogue whirs round a bit, the CD-RW ejects, the last bit of the burnlog says:

BraseroGenisoimage Launching command
BraseroGenisoimage called brasero_job_get_fd_out
BraseroGenisoimage called brasero_job_get_fd_in
BraseroGenisoimage called brasero_job_get_fd_out
BraseroGenisoimage stderr: /usr/bin/genisoimage: Error: '/media/3CDA-8224/Photos/Photos to print/Margaret%20Tess2.jpg' and '/media/3CDA-8224/Photos/Photos to print/Margaret%20Tess2.jpg' have the same Rock Ridge name 'Margaret%20Tess2.jpg'.
BraseroGenisoimage stderr: Unable to sort directory Football MEK to Oct10/Photos/Photos to print
BraseroGenisoimage called brasero_job_error
BraseroGenisoimage finished with an error
BraseroGenisoimage asked to stop because of an error
 error = 16
 message = "An image could not be created"
BraseroGenisoimage stopping
BraseroGenisoimage got killed
Session error : An image could not be created (brasero_burn_record brasero-burn.c:2839)

What am I supposed to do? [if its relevant I think there will be lots of duplicated filenames]

cheers
Nic

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-14
Last reply:
2011-11-03
ByteSoup (bytesoup) said : #1

I had the same issue just now, i just renamed the files by finding them in brasero in the project, hitting F2 and renaming them, a bit long winded but it worked for me

Nic Knox (baknox) said : #2

I logged this as a bug concerning filenames containing '%20'. I trust that was right. If it was this question could be closed - if not the problem has not been solved: the bytesoup workaround is ok but tedious [an answer but not a solution!]

Can you help with this problem?

Provide an answer of your own, or ask Nic Knox for more information if necessary.

To post a message you must log in.