how do i upgrade to brasero 3.0 from 2.32?

Asked by Steve villan on 2011-09-06

how do i upgrade to brasero 3.0 from 2.32? Iam using Ubuntu 10.10

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-06
Last reply:
2011-09-06

You can't do it. For brasero 3.0 it's necessary to use GTK3 but you have the GTK2. In ubuntu the GTK3 will come with the new version called Ubuntu 11.10 Oneiric Ocelot. Now this version isn't stable. It will be stable on 13 October 2011. There aren't any way to upgrade the GTK2 to GTK3 without problem on your system.

Can you help with this problem?

Provide an answer of your own, or ask Steve villan for more information if necessary.

To post a message you must log in.