Brassero doesn't use adjusted burnspeed

Asked by Luolf Kolligs on 2011-07-22

Hello! Thanks for kind help!
Brassero does not use chosen burnspeed, f.e. 10x.
It starts with 15x, acellerates to 20x and at end to 27x. Over all burnspeed is named, when ready, with 20x.
Can I do anything to make Brassero using 10x over the whole burn process?
Thanks for help! And greetings from Hamburg, Germany! Ludolf

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
Luolf Kolligs
Solved:
2011-07-23
Last query:
2011-07-23
Last reply:
2011-07-22

Have you tried a different burner?

Luolf Kolligs (ludolf) said : #2

Yes, I tryed k3b on this PC but can not get it working at all. During launch k3b stops every work.
So I began using Brassero on KUBUNTU.
Thank You for attantion!
Ludolf

I recommend you try xfburn, never has a single issue with it. I've had lots of issues with brassero so always tell users to try it if there are issues

Luolf Kolligs (ludolf) said : #4

Good Morning, dear Andrew!
Recommendation of xfburn seems to be the solution!
Thank You for attention and kind help!
Have a nice sunday!
But, please 666, the number ov evil, why did You, as helpsupporter, chose it? = ; - )
Greetings from Hamburg, North Germany!
Ludolf

I love Metal and Rock!!!

Glad you got the gold. Xfburn is the balls IMHO.

Glad you got the gold.