I can't burn any cd/dvd with Ubuntu 11.04

Asked by Marcelo on 2011-07-15

Hello.

I need help.

I have Ubuntu 11.04 with all updates installed.

I can not burn any cd / dvd with Braseo, GnomeBaker, nautilus burner, etc.

The discs are "apparently" normally recorded

But then Ubuntu or DVDPlayer does not recognize the DVD or CD I burned.

Conclusion: Waste DVDs because they are unusable and I can not record.

I have a Gateway nv-53 laptop.

Please Any suggestions?

P.D: In older Ubuntu editions, Fedora 15, etc, I can burn disc perfectly.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
Marcelo
Solved:
2011-07-17
Last query:
2011-07-17
Last reply:
2011-07-15

Do you have the DVD decoder installed?

Marcelo (marceloramone-gmail) said : #2

Hello,

The CD/DVD are burned with any type of files, documents, folders, multimedia, etc

I do not mean "create DVD Video"

And yes, I have all codecs, ubuntu-restricted-extras, medibuntu enabled, libdvdcss2, w32codecs, etc

Thank you.-

steve davis (stevedavis01) said : #3

dont know if its any help, but I use DeVeDe to convert and k3b for burning, never had a problem with either.

Marcelo (marceloramone-gmail) said : #4

Hello,

This is not an issue related to any kind of audio or video conversion. My problem is: I can't burn ANY disc with ANY type of content because does not works.

Also, if I tried with diffrent applications and each one of them does not works, It's another problem.

Thank you.-

michael (yellupcm-gmail) said : #5

Just a thought. Problem some time ago. Could not burn DVDs. Could burn CDs sometime, about one out of five. Loaded and used every DVD/CD program in Ubuntu Software Center. Could not put files to CD. Had computer shop check burner, bad. A new DVD/CD burner solved problem.

Marcelo (marceloramone-gmail) said : #6

Is not my case, because with ubuntu 10.10 live cd I can burn all dvds normally...

Marcelo (marceloramone-gmail) said : #7

Hello

thanks for the responses.

I finally discovered that the problem is with my hardware.

The DVDs are well burned sometimes and sometimes not ...

Thanks!