Latest Ubuntu won't burn cd or dvd

Asked by Scruphy on 2011-07-15

Since I upgraded to Ubuntu 11.04 I can't burn a cd or dvd. It always says there is not enough space and to put in another media. I switched burners and cables without success. Finally I went back to Ubuntu 10.10 and now I can burn cds and dvds OK. My system board is an Asus M4A88TD-M/USB3 with core unlocker. By the way, Ubuntu won't run at all with the extra cores unlocked, I had to relock them to boot at all. I have 4 gigs ram.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
Scruphy
Solved:
2011-07-17
Last query:
2011-07-17
Last reply:
2011-07-17

Can you give the output of:

lsb_release -a; df -h

Thanks

Scruphy (scruphy) said : #2

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
df-h: command not found
scruphy@ronnie-usb:~$ lsb_release -a; df -h
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.04
Release: 11.04
Codename: natty
Filesystem Size Used Avail Use% Mounted on
/dev/sdc1 3.7G 3.0G 547M 85% /
none 1.9G 720K 1.9G 1% /dev
none 1.9G 1.4M 1.9G 1% /dev/shm
none 1.9G 96K 1.9G 1% /var/run
none 1.9G 0 1.9G 0% /var/lock
/dev/sdd1 1.9G 1.7G 212M 90% /media/4732-6922

Seems to be enough space to manage a CD burning. Are you sure the media you are using is blank?

Scruphy (scruphy) said : #4

Yes, I'm sure. I tried several different cds and dvds, and when I reloaded ubuntu 10.10 I burned a couple of the rejected ones. And its not just 1 program, I tried several disc burning programs.

What kind of error messages do you get when you try to burn CD's? Can you attach a log file to your bug, documenting a burn attempt? (Brasero will generate such logs and give you the opportunity to save them, when a burn fails; I presume other applications will as well.)

Scruphy (scruphy) said : #6

Problem went away. I updated to Ubuntu 11.04 when it came out, and I didn't like Unity so after a week I switched to the other desktop at login. I hadn't tried to burn anything yet. When I tried to burn a DVD about a week ago it wouldn't. I tried different programs, and different media and finally a different burner, cable and slot on the system board. Nothing worked, so I went back to Ubuntu 10.10, which allowed me to burn discs without trouble. But I posted the question anyway. When people asked for info I loaded Ubuntu 11.04 onto an 8 gig thumb drive so I could answer the questions. It worked OK from the flash drive. Was it an installation problem? Or maybe the different desktop? I don't know. I don't think I'll put 11.04 back on my hard drive though. I'll just wait for 11.10. Thanks to all who responded, your efforts were much appreciated.

ysNoi (ysnoi.ravemaster) said : #7

Hi..

I have the same issue as described above. I'm on Oneiric now upgraded from Natty.
But still I can't burn dvd/cd on my system.

Please help..

Thanks in advanced...

@yNoi
Since the problem went away for Scruphy when he started using Natty, whereas yours occurs in Natty and Oneiric, you are probably not having the exact same problem Scruphy was experiencing. Therefore, please post a new question about your problem (https://answers.launchpad.net/ubuntu/+source/brasero/+addquestion). You can post a link to it here, as well as a link to this question in your question, if you wish. Please also feel free to subscribe me to the new question.

@ysNoi: sorry for misspelling your display name in my last post