can't copy an audio CD

Asked by george steiner on 2011-07-11

First attempt to copy an audio CD with Ubuntu:
Received the following diagnostic message on "brasero-session log" screen:
Checking session consistency (brasero_burn_check_session_consistency brasero-burn.c:1741)
Unsupported type of task operation
Session error : An internal error occurred (brasero_burn_record brasero-burn.c:2839)

This came after I got a warning "Error while burning. An internal error occurred."

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-07-14
Last query:
2011-07-14
Last reply:
2011-07-13

Have you tried a different burning application?

george steiner (georst) said : #2

The only one I know of I found by:

Applications > Sound & Video > Brasero Disc Burner

Install xfburn, it's installable in the usual ways

george steiner (georst) said : #4

Thanks. Is this software that's available in the stores, like Best Buy etc.?
I presume they can give me installation instructions.

It's in software centre and is free, just like 99.99% of the apps you will use in Ubuntu

george steiner (georst) said : #6

Is there and official name for the software center that I can link with? I'm unfamiliar with that site. Is there a procedure written up and posted somewhere that I can follow for accessing "xfburn" and downloading it?
Please forgive my ignorance and thanks for your patience.

in the application menus youwill find it. Press the windows key and type 'soft' you will see it. You can then search for xfburn then select to install it.

george steiner (georst) said : #8

Yes, that worked. Thanks. However I see that xfburn does not have the capability to read the source audio CD. Is there another application to do that?

Could try gnomebaker then, same install method

george steiner (georst) said : #10

Thanks. I need to study the manual for gnomebaker. You've shown me a whole world of available software that I didn't have any idea of.