can't burn dvds 11.04

Asked by Patrick M on 2011-07-08

I cannot burn DVDs. I was able to before now suddenly no. I have tried Brasero, K3b, and gnome baker. I get an "input out error" message. The DVD device (sr0) will mount and I can open dvd, cd etc., but not burn. I asked this question before but it got changed to the Brasero thread. I am having the problem with other packages as well. I suspect there is an issue elsewhere. Maybe permissions or something? I am only a little savvy with ubuntu and I cannot figure what is wrong here.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
2011-08-08
Last reply:
2011-08-09
Patrick M (prmillius) said : #1

Previously posted as Question #163361 I am reposting because this is not a problem with brasero specifically; no burning packages work.

What make and model is the burning drive?

Patrick M (prmillius) said : #3

Here is the pertinent section of lshw:

              capabilities: nofs
           *-cdrom
                description: DVD writer
                product: DVD_RW ND-3550A
                vendor: _NEC
                physical id: 1
                bus info: scsi@1:0.0.0
                logical name: /dev/cdrom
                logical name: /dev/cdrw
                logical name: /dev/dvd
                logical name: /dev/dvdrw
                logical name: /dev/scd0
                logical name: /dev/sr0
                version: 1.06
                serial: [
                capabilities: removable audio cd-r cd-rw dvd dvd-r

Patrick M (prmillius) said : #4

Well It looks like back to the Brasero thread... I have the same issue with other Packages.

Patrick M (prmillius) said : #5

I'm trying to get the debug info but when I run " brasero --brasero-media-debug --debug &> brasero-debug.txt " nothing happens...

Patrick M (prmillius) said : #6

something got broke in the last update...

Launchpad Janitor (janitor) said : #7

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Patrick M (prmillius) said : #8

Still having this problem. Please advise...

"I'm trying to get the debug info but when I run " brasero --brasero-media-debug --debug &> brasero-debug.txt " nothing happens..."

It is normal for that command to appear to have no effect. It should create a file called brasero-debug.txt. Are you able to find that file?

Patrick M (prmillius) said : #10

Nope. No debug file. I have also removed abd reinstalled Brasero, no difference

Try xfburn I've never had it fail yet :)

If xfburn doesn't work (or does, but you want to get Brasero working), then try running Brasero like this:

brasero --brasero-media-debug --debug &> ~/Desktop/brasero-debug.txt

(If that command is split into multiple lines in your email, you'll have to copy it directly from https://answers.launchpad.net/ubuntu/+source/brasero/+question/164129.)

That should put the log file on your desktop. Then you can paste its contents here (if it's a few hundred lines or less) or at http://paste.ubuntu.com (if it's longer).

Can you help with this problem?

Provide an answer of your own, or ask Patrick M for more information if necessary.

To post a message you must log in.