burning problem

Asked by justin

when i try to burn an ISO like the way stated on burning Ubuntu to disk with Ubuntu i get the error ... SCSI error on write(0,16): See MMC specs: Sense Key 4 "Drive error", ASC 91 ASCQ 72 ... what does this mean?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu brasero Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
delance (olivier-delance) said :
#1

What is the model of your DVD writer? NEC?

Revision history for this message
justin (jsustin212) said :
#2

AOPEN
CD/DVD rewritable drive
model number DUW1616/ARR

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Have you tried other burning apps?

Revision history for this message
justin (jsustin212) said :
#4

ive only tried the way sugested, im not a linux person just tried it so i could get back up and running, any you suggest?

Revision history for this message
Thomas Kr├╝ger (thkrueger) said :
#5

I had the same burner. unluckily it developed more and more problems over time and what you have described above was how it started.
At first I able to make it work again by cutting the power to the burner several times, but in the end I had to replace it.

Revision history for this message
justin (jsustin212) said :
#6

never had a problem with the burner before in windows, and ive managed to make a data disk, but the ISO is giving me problems

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#7

Did you MD5 test the ISO?

Revision history for this message
justin (jsustin212) said :
#8

MDS test? explain please

Revision history for this message
justin (jsustin212) said :
#9

MD5**

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#10

Instead of asking, why didn't you websearch. This would have saved effort and got things moving along rather than wait for someone to reply. You would have easily found this:
https://help.ubuntu.com/community/HowToMD5SUM

Revision history for this message
justin (jsustin212) said :
#11

new error, figured out that one .. now ... SCSI error on write(0,16): [3 73 02] Power calibration area is full

Can you help with this problem?

Provide an answer of your own, or ask justin for more information if necessary.

To post a message you must log in.