Newer release for Precise?

Asked by Ben on 2015-10-04

Hi!

the current BOINC version for Precise is terribly old. Any cnace that this is being replaced?

cheers

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu boinc Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2015-10-04
Last query:
2015-10-04
Last reply:
2015-10-04
Ben (keinspamhier) said : #2

Thanks actionparsnip, that solved my question.

@Andrew: I disagree in this case. Ben is writing about a different package here (boinc).

@Ben: please submit a separate bug for this one.