cant use backports repositories

Asked by elhoir on 2013-07-29

HIi all,
Im using Ubuntu 13.04, and i have installed boinc 7.0.27

i have noticed that trhere is a newer version (7.0.65) in backports, so i have tried to install it.

But, acconrding to apt, current installed version is "latest"

how can i fix this?=

this is my apt-cache policy output:

elhoir@elhoir-desktop:/etc/apt/apt.conf.d$ sudo apt-cache policy boinc
boinc:
  Instalados: 7.0.27+dfsg-5ubuntu0.12.04.1
  Candidato: 7.0.27+dfsg-5ubuntu0.12.04.1
  Tabla de versión:
     7.0.65+dfsg-3~ubuntu13.04.1 0
        100 http://ubuntu.securedservers.com/ raring-backports/universe amd64 Packages
 *** 7.0.27+dfsg-5ubuntu0.12.04.1 0
        500 http://archive.ubuntu.com/ubuntu/ raring/universe amd64 Packages
        100 /var/lib/dpkg/status
elhoir@elhoir-desktop:/etc/apt/apt.conf.d$

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu boinc Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
Last query:
Last reply:
Revision history for this message
elhoir (jfarroyo82) said :
#1

am i fixed to the .27 version? how can i check it?

Revision history for this message
Warren Hill (warren-hill) said :
#2

Ubuntu does not automatically use backports. They need to be enabled first. Full details here:

https://help.ubuntu.com/community/UbuntuBackports

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

What is the output of:

cat /etc/issue; uname -a

Thanks

Revision history for this message
elhoir (jfarroyo82) said :
#4

elhoir@elhoir-desktop:~$ cat /etc/issue;uname -a
Ubuntu 13.04 \n \l

Linux elhoir-desktop 3.9.11-030911-generic #201307202035 SMP Sun Jul 21 00:35:53 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
elhoir@elhoir-desktop:~$

Revision history for this message
elhoir (jfarroyo82) said :
#5

@Warren Hill
they are already enabled

Revision history for this message
elhoir (jfarroyo82) said :
#6

ok, i think i found the problem:

i have to type "apt-get install amarok/lucid-backports", isnt it?

Revision history for this message
elhoir (jfarroyo82) said :
#7

apt-get install boinc/lucid-backports

sorry

Revision history for this message
Best Manfred Hampl (m-hampl) said :
#8

Can't be /lucid-backports but must be /raring-backports of course.

Revision history for this message
elhoir (jfarroyo82) said :
#9

Thanks Manfred Hampl, that solved my question.