bluetooth

Asked by younes khalfi on 2018-04-30

I can't find my bluetooth phone on my camputer and also the camputer didn't appair oon it

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-40.45~16.04.1-generic 4.13.16
Uname: Linux 4.13.0-40-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:

ApportVersion: 2.20.1-0ubuntu2.16
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Apr 30 13:42:22 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company Skylake Integrated Graphics [103c:80df]
InstallationDate: Installed on 2018-04-12 (17 days ago)
InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 (20180228)
MachineType: HP HP ENVY Notebook
ProcEnviron:
 LANGUAGE=fr_FR
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-40-generic.efi.signed root=UUID=13a48f70-07e8-4e27-8c9c-40d77359e72d ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/18/2016
dmi.bios.vendor: Insyde
dmi.bios.version: F.34
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 80DF
dmi.board.vendor: HP
dmi.board.version: 87.59
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: HP
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsyde:bvrF.34:bd02/18/2016:svnHP:pnHPENVYNotebook:pvrType1ProductConfigId:rvnHP:rn80DF:rvr87.59:cvnHP:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP S=ENV
dmi.product.name: HP ENVY Notebook
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: HP
version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Apr 30 13:38:43 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: modeset

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu bluez Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-30
Last reply:
2018-05-24

This question was originally filed as bug #1768005.

Daniel van Vugt (vanvugt) said : #1

I am converting this bug into a question because it is a simple support question and not a bug.

Daniel van Vugt (vanvugt) said : #2

Your phone would need to be set to discoverable mode in its settings.

Your computer would need the same. So in Ubuntu look in:
  System Settings > Bluetooth > Visibility = ON

Can you help with this problem?

Provide an answer of your own, or ask younes khalfi for more information if necessary.

To post a message you must log in.