bluetooth

Asked by Michael Hathcoat on 2013-03-15

The device and the computer air "paired" but the connection is on "off" and it wont let me flip it "on" nor can i send any files to the device.

Question information

Language:
French Edit question
Status:
Answered
For:
Ubuntu bluez Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-16
Last reply:
2014-10-16
Michael Hathcoat (o6mike-h83) said : #1

it gives me this error message everytime i try to send a file.

"GDBus.Error:org.openobex.Error.Failed: Unable to request session"

Can you elaborate on which devices specifically are paired together.
Thanks

Michael Hathcoat (o6mike-h83) said : #3

cell phone and computer

Which version of ubuntu are you running? Does the on board bluetooth not send files from phone? Is it able to receive files from phone? Can you enable personal file sharing(search in dash), does bluetooth work now (may need not log out/log in again)

Michael Hathcoat (o6mike-h83) said : #5

12.1
when i click 'browse files' nothing comes up - to browse through the files on the phone nothing comes up
it is not able to recieve files from phone
share public files over bluetooth is allowed
it recognizes the device as a phone and it says that its 'paired' but it sends that error message (GDBus.Error:org.openobex.Error.Failed: Unable to request session) everytime i try to send a media file from my music folder.

Your problem seems to be linked to bug #1148033, which currently affects 13.04 and 12.10. Would it be possible for you to boot a live cd of either 12.10 and/or 12.04 and confirm that bluetooth still does not connect? As far as I know 12.04 lts is not affected by this bug.

Have you tried the bluetooth icon in the system tray and select to send a file. Does it send ok?

denis (electra79) said : #8

bonjourAnother operation in progress
ou ce trouve la réponse de ce bug merci (

Can you help with this problem?

Provide an answer of your own, or ask Michael Hathcoat for more information if necessary.

To post a message you must log in.