Bluetooth is disabled

Asked by Deepank Vora on 2012-08-06

My bluetooth is not working on Ubuntu. When I turn it on from the taskbar and then go to 'Bluetooth Settings...', it says that bluetooth is disabled. I cant even slide the on/off slider (it slides back to off). I have installed the proprietery driver (broadcom) from additional drivers. By the way, I run on dual boot with Windows 7 ( on which bluetooth works).

My output of rfkill list :
0: acer-wireless: Wireless LAN
 Soft blocked: no
 Hard blocked: no
1: acer-bluetooth: Bluetooth
 Soft blocked: no
 Hard blocked: no
2: brcmwl-0: Wireless LAN
 Soft blocked: no
 Hard blocked: no

Need help with this !

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu bluez Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-06
Last reply:
2012-08-07

Can you give the output of:

lsb_release -a; uname -a; lsusb; lspci; dmesg | grep -i blue

Thanks

Deepank Vora (deepankvora) said : #2

Hey, it started working when I rebooted Windows after switching on the bluetooth there.

So the problem is solved. I am marking this question as solved.

Can you help with this problem?

Provide an answer of your own, or ask Deepank Vora for more information if necessary.

To post a message you must log in.