V3.0 Bluetooth EDR compatible

Asked by Neil on 2012-05-10

Hi
very short question
will V3.0 Bluetooth EDR dongle work with Ubuntu?
Thanks
Neil

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu bluez Edit question
Assignee:
No assignee Edit question
Solved by:
Neil
Solved:
2012-05-11
Last query:
2012-05-11
Last reply:
2012-05-10
Neil (goofandfroggie) said : #2

hi
link is no good can you please resend it.
thanks

Neil (goofandfroggie) said : #3

got it thanks