I am using BlueFish but the "Open in Browser" does not work

Asked by andrew prudente on 2011-03-16

I am a student of PHP so I am relatively new to it. I am using BlueFish to edit my php web files but when I click on the little Earth icon, nothing happens. I am expecting the browser to execute my file. I checked in Preferences/External and I placed Mozilla at the top of the list and deleted others I am not using. Still nothing.

Do I need an Add-on or something. Any help would be appreciated.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu bluefish Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-03
Last reply:
2011-08-01
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

andrew prudente (aprudente-99) said : #2

This problem has nothing to do with PHP. The browser simply does not open when I click on the Earth icon in the BlueFish menu. Any help would be greatly appreciated.

kind regards,

Jeruvy (jeruvy) said : #3

There is not enough information to follow up adequately with this. You originally stated it was PHP, then renegged that comment later. Many of us (I assume) do not know what bluefish is, or how it even relates to Ubuntu.

Please provide more information about the issue.

andrew prudente (aprudente-99) said : #4

Hi

Bluefish is a Web Design editor. It is equivalent to Dreamweaver under Windows. It gives you the syntax for the php and mysql calls so you don't have to look them up and a lot of other things. It appears in the list of downloadable software for Ubuntu.

sujith.p.j (sujith-pj) said : #5

I am just new to this bluefish world but i wanna suggest u that did u try going to edit->preferences->external commands and verified whether your default browser is marked or not?

sujith.p.j (sujith-pj) said : #6

I am just new to this bluefish world but i wanna suggest u that did u try going to edit->preferences->external commands and verified whether your default browser is marked or not?

Can you help with this problem?

Provide an answer of your own, or ask andrew prudente for more information if necessary.

To post a message you must log in.