BIND 9.7 support in lucid?

Asked by mmarseglia on 2012-08-24

BIND 9.7 is slated for EOL Aug 2012. Lucid only has BIND 9.7. Lucid server is supported until 2015. I don't see any plans to update the BIND package and there are several bugs in 9.7.0 that are fixed in later releases. How does Ubuntu/Canonical reconcile the differences in support between BIND and Lucid?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu bind9 Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-24
Last reply:
2012-08-24

I suggest you report a bug

Can you help with this problem?

Provide an answer of your own, or ask mmarseglia for more information if necessary.

To post a message you must log in.