Can not start bind9 on Ubuntu 8.10

Asked by poom on 2010-07-17

I just set ubuntu 8.10 on VMware 7. I would like to set up bind9. i used /etc/init.d/bind9 start unsuccessfully and when i check log it said . permission denied on on named.conf. How can it be resolve it

denied_mask="r::" fsuid=109 name="/var/lib/named/etc/bind/named.conf" pid=4743 profile="/usr/sbin/named

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu bind9 Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-17
Last reply:
2010-07-17

From:
http://ubuntuguide.org/wiki/Ubuntu:Intrepid

"Ubuntu 8.10 (Intrepid Ibex) is no longer supported. It is recommended to upgrade to the current version of Ubuntu.
On October 30, 2008 Ubuntu 8.10 was released.
It is code named Intrepid Ibex and is the successor to Ubuntu 8.04 LTS Hardy Heron (Hardy+1).
Intrepid Ibex is NOT an LTS (Long Term Support) release. It will be supported with security updates until April 2010."

It is now July 2010 so is not supported. Please upgrade to Jaunty or newer.

You will need this to upgrade:
https://help.ubuntu.com/community/EOLUpgrades/Intrepid

poom (poom-kk) said : #2

Is it work with ubunto 9. but i prefer to keep use it

Intrepid isn't supported at all, it's that simple.

Can you help with this problem?

Provide an answer of your own, or ask poom for more information if necessary.

To post a message you must log in.