Big cursor only visible on edges and in text fields

Asked by Steve Hollingsworth on 2010-07-14

When I installed big cursor and selected the size, it said something about restarting for changes to be visible. At that time cursor changed to large size when at edges (for drag resize, etc.) and in text boxes. I expected this to be resolved by doing the restart. Nope, same effects and, now, changing the size a 2nd time doesn't mention anything about restarting. Something apparently is corrupted that cursor handling doesn't detect. Who understands what might be going on and the best way to fix it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu big-cursor Edit question
Assignee:
No assignee Edit question
Solved by:
George Standish
Solved:
2010-07-15
Last query:
2010-07-15
Last reply:
2010-07-15

Steve,

Something you might want to try is disabling compiz (system / preferences / appearance - Visual Effects tab - select None) then see if the big cursor works all the time, it probably will.

NOTE!!! turning compiz off in manner above will lose/reset all compiz settings!!!

I realize this isn't a fix, but I would bet your cursor/pointer will work as expected.

Good luck,
George

George, that did it! Thanks!

Now if "None" for visual effects would really mean none. I've been annoyed by those black lines that track a path for the minimizing window forever ...

Thanks George Standish, that solved my question.