Ipod Nano not recharging

Asked by Hilmar on 2008-09-25

Ok, I can get my nano to work with banshee, ie uploading and downloading music more than a couple of times. but for some reason I can't get my ipod to charge on my ubuntu machine, I have to use one of Bills machines. In Terminal I ran mount and lsusb and this is what I got:
hilmar@hilmar-laptop:~$ mount
/dev/sda1 on / type ext3 (rw,relatime,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.24-19-generic/volatile type tmpfs (rw)
securityfs on /sys/kernel/security type securityfs (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
gvfs-fuse-daemon on /home/hilmar/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=hilmar)
/dev/sdb on /media/HILMAR'S IP type vfat (rw,nosuid,nodev,uhelper=hal,shortname=mixed,uid=1000,utf8,umask=077,flush)
/dev/sdc on /media/HILMAR'S IP_ type vfat (rw,nosuid,nodev,uhelper=hal,shortname=mixed,uid=1000,utf8,umask=077,flush)
hilmar@hilmar-laptop:~$ lsusb
Bus 003 Device 004: ID 05ac:1301 Apple Computer, Inc.
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 003: ID 045e:00e3 Microsoft Corp.
Bus 002 Device 001: ID 0000:0000

So I don't think it is a USB 2.0 issue, any suggestions? Thank you all out there who contribute to an Ubuntu world.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu banshee Edit question
Assignee:
No assignee Edit question
Solved by:
Hilmar
Solved:
2008-10-07
Last query:
2008-10-07
Last reply:
2008-09-25
Hilmar (morphiastum1969) said : #1

Ok so I'm a moron, it isn't Banshee I am using it is Rythm Box, I do have banshee installed but like rythmbox it isn't charging.

danielgd (danielgd) said : #2

Is you laptop plugged to AC when trying to recharge your iPod?
Usually laptops don't give much current through USB ports when running from battery. Some ones don't also when running from AC.

There is no need to mount an iPod to be recharged. In fact you can recharge it from a Wii USB port and Wii doesn't even have an option to mount anything.

Hilmar (morphiastum1969) said : #3

Alright, I figured it out there is a setting in ipod control a little hard to find but problem solved.