I have Natty beta 2, banshee has lost the quit option

Asked by Trojanfox on 2011-04-17

Banshee worked fine for two days. I played on line movies, audio books etc, and music. Then when I turned on I had lost the ability to play music, which was located on my hard drive. I lost the ability to play music and I notice I don't have the quit option anymore at the end of the Media Menu list. Is there some fix I can do to get Banshee working properly? I would appreciate suggestions. Ive been with Ubuntu since Feisty Fawn

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu banshee Edit question
Assignee:
No assignee Edit question
Solved by:
Trojanfox
Solved:
2011-04-23
Last query:
2011-04-23
Last reply:
2011-04-17

Log a bug. Natty is NOT stable and NOT ready. If you want a stable OS then use Maverick. If you are happy to stomach instability and feature holes and want to log bugs to get the OS ready for release then use Natty.

Trojanfox (rodicurus) said : #2

Bug has been fixed by addition of close button item