Ubuntu

banshee won't play everything

Asked by mr lee on 2010-11-02

help! still somewhat of a newbie-recently upgraded to (10.4?) and now banshee doesn't play everything. I click on a tune, and get the "X" next to it. It worked fine before, I've tried reinstalling, rebooting to no avail. I use Frostwire, could that be some/part of the problem? I don't want to have to load another couple thousand songs again...thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu banshee Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-02
Last reply:
2010-11-02

if yuo right click the song and click properties (or similar) do you see the file name and path? Does the file exist?

mr lee (mrlee1953) said : #2

I get all of the appropriate info. The file size just says "0 mb" (or kb).

mr lee (mrlee1953) said : #3

another response I got was " Project: Ubuntu => banshee in ubuntu" - where do I find this?

This is the question being moved to the appropriate application. This helps to segregate questions into groups so users can search faster by grouping questions about similar things together. It isn't a command or app, it's just letting you know it's being moved.
Does Banshee have a folder re-scan function? This will then reread the folders to chect stuff (I don't use banshee or any player like that, I use spotify :D)

stuart221 (stuart221) said : #5

I have the same problem.

Can you help with this problem?

Provide an answer of your own, or ask mr lee for more information if necessary.

To post a message you must log in.