wireless firmware not found

Asked by jon poindexter on 2011-01-16

ok so i have been working on this for 2 days and im about to get rid of ubuntu. my wireless card wont work and i really have no clue how to get it running. i have a dell inspiron 600m with a broadcom bcm 4318. i have tried everything i can find on the web and absolutely nothing comes out of it. i am so close to just going back to windows. i need help hell i done even know how to work it. i dont know how to install applications and this is really getting iritating..... can someone at least attempt to help. as far as iknow i have all the necessary stuff but any how-to's i find the information on them doesnt help at all

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu b43-fwcutter Edit question
Assignee:
No assignee Edit question
Solved by:
marcus aurelius
Solved:
2011-01-16
Last query:
2011-01-16
Last reply:
2011-01-16
Best marcus aurelius (adbiz) said : #1

https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx

see link above.

usually all it takes is to go into terminal then type

sudo apt-get install b43-fwcutter

nope still no go i had already done that and it is installed. im at a total lossi wish it was as easy as windows.. this just sucks because i have to go between windows and linux to try this... i have switched between os's about 30 times today. i just don't know what to do

Thanks marcus aurelius, that solved my question.