Update the avrdude package

Asked by Rounak SIngh on 2013-12-20

hi,
Please update the avrude package as the current package's version (5.11.1)(2011) is more than 2 years old. Although, the current package is stable and working, it lacks a lot of new features(faster burning of Flash or ROM), which are released in the new version (6.0.1)(Sept 2013).
It would be nice if you update it as soon as possible, so that the world can use the new and updated features.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu avrdude Edit question
Assignee:
No assignee Edit question
Last query:
2013-12-20
Last reply:
2013-12-20
Rounak SIngh (rounaksingh17) said : #1

Update for other ubuntu branch( precise).... it is updated for trusty

Rounak SIngh (rounaksingh17) said : #2

I am asking this question since precise and lucid are LTS versions, and therefore the support (new package updates) should be there for those LTS.

I suggest you report a bug.

Can you help with this problem?

Provide an answer of your own, or ask Rounak SIngh for more information if necessary.

To post a message you must log in.