Why is the package gone in 16.04

Asked by buhtz on 2016-03-29

Why is the package gone in 16.04?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu avidemux Edit question
Assignee:
No assignee Edit question
Last query:
2016-03-29
Last reply:
2016-04-26
Manfred Hampl (m-hampl) said : #1

see https://launchpad.net/ubuntu/+source/avidemux

There is the plan to provide that package, but there was a problem in building it.
Xenial is not yet ready, and the problem will hopefully be fixed until release date.

If you need this package now, you could try a version from a PPA.

AcidZer0 (bulik23rus-cool) said : #2

Xenial is released, package well be done?

Manfred Hampl (m-hampl) said : #3

If you look at https://launchpad.net/ubuntu/+source/avidemux and https://launchpad.net/ubuntu/+source/avidemux/+publishinghistory you can see that there were several failed attempts to build a package for xenial.

Bug #1521755 is a request to package avidemux (2.6) for xenial, you could click "affects me" on that one.

You could try manually installing the version for wily on xenial, maybe that works.
Or search for a suitable (and working) version on one of the PPAs https://launchpad.net/ubuntu/+ppas?name_filter=avidemux

Jiří Doubravský (doubr) said : #4

.... TWO YEARS LATER ... ubuntu 18.04 LTS released and avidemux cannot be installed from Software Center at all. You can find AppImage ("universal binary") on avidemux homepage, but it does not work with ubuntu 18.04 :-) AviDemux installation is obviously without simple solution :-)

Can you help with this problem?

Provide an answer of your own, or ask buhtz for more information if necessary.

To post a message you must log in.