AWN crashed Ubuntu 9.10

Asked by NakiMum on 2009-11-19

For some or other reason Avant Window Navigator crashed.
When trying to open it, it gives a small little flicker then nothing.
I've tried installing & un-installing again, but still doesn't work.

Any help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu avant-window-navigator Edit question
Assignee:
No assignee Edit question
Solved by:
NakiMum
Solved:
2009-11-20
Last query:
2009-11-20
Last reply:
2009-11-20
peter b (b1pete) said : #1

pls search in synaptic for

avant-window-navigator

package then mark it for installation; there'll be quite a few dependencies that must be installed along with the package above - they''ll show up for your info; just accept all of them for installation. let the process finish.

btw, do you have compiz already installed ? it must be before avant-window-navigator install.

NakiMum (nakimum) said : #2

Hiya peter b

did install it using synaptic.
installed compiz, but it didn't work. It works great in Kubuntu. Just keeps on crashing in Ubuntu.

peter b (b1pete) said : #3

maybe something wrong with the video driver if compiz doesn't work - is that the case ? if the video driver for 3d rendering is not installed and in good working order neither compiz and/nor avant will work.

take a look and see whether syst-->admin-->hardware drivers offers/indicates installed any drivers.

NakiMum (nakimum) said : #4

awn was working fine for months until this morning. i've got it on start up applications, it just crashed.

NakiMum (nakimum) said : #5

I've switched to using simdock. It's not that bad, doesn't need compiz to work.
Found it in synaptic

Mark Lee (malept) said : #6

To be honest, I'm getting really sick of people who keep saying that Awn needs compiz to work correctly.

See: http://blogger.malept.com/2008/09/awn-psa.html

Vikram Dhillon (dhillon-v10) said : #7

Well guys let's be nice here, we all get frustrated by certain things but its
okay, we are all a community, as for the question all the software crashes
should be reported as bugs to Launchpad

--
Regards,
Vikram Dhillon

On Monday 23 November 2009 05:51:50 am marcobra (Marco Braida) wrote:
> Question #90895 on avant-window-navigator in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/avant-window-navigator/+questi
> on/90895
>
> Project: Ubuntu => avant-window-navigator in ubuntu
>

NakiMum (nakimum) said : #8

Hi Vikram

i would love to report it as a bug, but i don't even get that option so i've got no details to give them.
Still a bit of a newbie. ;-)

NakiMum (nakimum) said : #10

Hiya marcobra

txs again for your help. Seems you always come to my rescue.

Just reported the bug.

Keep well ;-)