can't find the package for arm64, pretty please compile it :-)

Asked by Alexander Kirsch

I really need to run the avahi-deamon on an arm64 device. :(

Unfortunately there is no compiled package available nor are there any build dependencies available to easily build the package from source.

 I would love to not have to go through the hassle of finding out all the build dependencies and having to build the package on my Raspberry Pi 4 every time there is an update for avahi.
Therefore I would very kindly ask you to provide the community with this package (at least one time, so we have build dependencies as a base), as I think there are many people that will profit from this!

Please, help us out!

Kind regards,


Question information

English Edit question
Ubuntu avahi Edit question
No assignee Edit question
Solved by:
Alexander Kirsch
Last query:
Last reply:
Revision history for this message
Alexander Kirsch (alex.cherrypi) said :

I just tried compiling it myself and failed horribly als I could not for the live of me find a replacement for 'qt-mt'

Revision history for this message
Alexander Kirsch (alex.cherrypi) said :

I am just stupid and made a Typo for 4 hours straight