package dependency

Asked by Sergey Ivanov on 2012-11-10

I've making 'make' from sources
and got error
autoreconf: autopoint is needed because this package uses Gettext

but i had gettext installed without autopoint. Should gettext depend on autopoint in repositories?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu autoconf Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-10
Last reply:
2012-11-10
Sergey Ivanov (icegood1980) said : #1

For same reason
Can't exec "libtoolize": No such file or directory at /usr/bin/autoreconf line 195.
so autoconf should depend on libtools

I suggest running this Terminal command to fix it:

sudo apt-get update && sudo apt-get install autotools-dev libltdl-dev libtool autoconf autopoint

Can you help with this problem?

Provide an answer of your own, or ask Sergey Ivanov for more information if necessary.

To post a message you must log in.