Asterisk version and BT lines in UK

Asked by rkwellstead on 2010-08-31

Hi, Asterisk version 1.6.2.6 is the first version with a built in patch to allow various Digium (and clones) TDM cards to work on UK British Telecom lines. When will the 1.6.2.5 version in Ubuntu be upgraded? It is necessary for a functioning PBX in the UK with POTS line - and this is an LTS release of Ubuntu!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu asterisk Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-31
Last reply:
2010-09-01
rkwellstead (rkwellstead) said : #1

I should add that I am refering to automated BT line tests causing a RED alarm in DAHDI channels that cannot be removed without restarting asterisk and reloading dahdi modules. This happens to my Asterisk install every night. Here is a reference: http://asterisk.voipsimple.co.uk/tag/dahdi/

Log a bug stating that the newer version gives the new functionality etc.

Can you help with this problem?

Provide an answer of your own, or ask rkwellstead for more information if necessary.

To post a message you must log in.