Should /usr/lib/ exist as a link to /usr/lib/

Asked by DavidDay

I'm helping a group of people over at LiteratureAndLatte get an unofficial version of Scrivener (originally a Max OS X app) running on Linux. Here's my latest post over there:

The only way I seem to get spell checking to work in Scrivener is by creating the following link:

/usr/lib/ ->

(I actually got it to work by making the link ./scrivener/lib/ -> /usr/lib/ in Scrivener's directory also).

At least one other person on that forum claims that spell checking worked for him without modifications, but he is running on Slackware 13.1 and also says he does not have the link that I had to create.

At first I thought this link might have been an oversight, but spell checking seems to work just fine everywhere else, so I don't really think that anymore. I was hoping you might be able to provide some insight or at least confirm that the aspell package on Ubuntu is as it should be (sans /usr/lib/

Question information

English Edit question
Ubuntu aspell Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
DavidDay (dday376) said :

I've found what I needed. The link is available by installing the libaspell-dev package.