Updating artha package

Asked by Sundaram Ramaswamy on 2010-01-11

Hi,
For the package artha, a new upstream release (1.0.0) has been made. Right now in Lucid's repo we've 0.9.1, if the Debian repo is updated with the latest version before Debian Import Freeze, will Lucid have the 1.0.0 release as well?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu artha Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-11
Last reply:
2010-01-11
Ilya Barygin (randomaction) said : #1

If 1.0.0 makes it into Debian testing, it will be auto-synced to Lucid.

Can you help with this problem?

Provide an answer of your own, or ask Sundaram Ramaswamy for more information if necessary.

To post a message you must log in.