Require more packages problem

Asked by Chathuranga on 2009-12-12

I dont have internet connection so i donload "Aptoncd_0.1-1_all.deb" my pc. But i cant install it when i try to install it package installer says "require the removal of 1 packages requires the installation of 4 packages " .

Please tell me how to download that require pakages. I can download them windows install pc.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu aptoncd Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-13
Last reply:
2009-12-13

Please close as a duplicate

Chathuranga (u-tag) said : #2

Please give me a descriptive answere, because im a very beginer in this field.

Thank you!

Fabrice Coutadeur (fabricesp) said : #3

What are the 4 required packages? You can search and download them at pacakges.ubuntu.com.

Fabrice Coutadeur (fabricesp) said : #4

packages.ubuntu.com is the right url

Vikram Dhillon (dhillon-v10) said : #5

When you are installing a .deb it should tell you the packages you will
need. That's what to get in package.ubuntu.com

--
Regards,
Vikram Dhillon

On Sun, 2009-12-13 at 20:44 +0000, Fabrice Coutadeur wrote:
> Question #93823 on aptoncd in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/aptoncd/+question/93823
>
> Fabrice Coutadeur posted a new comment:
> packages.ubuntu.com is the right url
>

Can you help with this problem?

Provide an answer of your own, or ask Chathuranga for more information if necessary.

To post a message you must log in.