problem with pbuilder i386

Asked by Tuxist on 2020-01-21

i need aptidude also as i386 package to build i386 libs also i get broken deps on amd64 system with 32bit legacy apps and win.
Is that possible ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu aptitude Edit question
Assignee:
No assignee Edit question
Last query:
2020-01-21
Last reply:
2020-01-21

If you run:

udo dpkg --add-architecture i386

Then you can install 32bit packages as well. I suggest you move to 64bit and let 32bit die out. It's old and 64bit should be used going forward.

Can you help with this problem?

Provide an answer of your own, or ask Tuxist for more information if necessary.

To post a message you must log in.