My 15.10 out of date

Asked by william on 2016-06-30

My wily werewolf 15.10 will not update said no PubMed key 40976EAF437D0085 what can I do to update

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu aptdaemon Edit question
Assignee:
No assignee Edit question
Last query:
2016-06-30
Last reply:
2016-06-30

15.10 has less than 2 weeks support left. I suggest you upgrade to Xenial for continuing support.

You can import the missing key with the below command:

sudo apt-key adv --recv-key --keyserver keyserver.ubuntu.com 40976EAF437D0085

Can you help with this problem?

Provide an answer of your own, or ask william for more information if necessary.

To post a message you must log in.