Answered questions for apt in Ubuntu

(Change your preferred languages)
  
              
Summary Created Submitter Assignee Status
Solved 280330 Package Manager Troubleshooting 2015-12-31 02:55:34 UTC Lucas Heuer Solved
Answered 279749 I am seeing 403 forbidden on au.archive.ubuntu.com ? 2015-12-21 02:06:23 UTC Andrew Answered
Solved 277577 Unable to install wine on 12.04 lts 2015-12-10 15:47:50 UTC Manohar Solved
Solved 277291 photos downloader 2015-12-09 09:58:59 UTC LERUSTE Solved
Answered 276609 System Errors - Package Manager 2015-12-03 14:23:06 UTC KD Answered
Solved 275753 Software Updater errors, downloads but can't install any updates at all 2015-11-27 16:54:39 UTC dancing Solved
Answered 275720 Problem with apt-get: Trouble shooting results 2015-11-27 12:52:40 UTC Vishnu Prasad K Answered
Solved 275324 Apt-get is unable to hit any servers - Wily 2015-11-23 22:02:26 UTC Steven Saunders Solved
Solved 275253 an error occured 2015-11-23 00:48:58 UTC zack zeeaay Solved
Answered 274806 can't update ubuntu 12.10(problem-GPG error: http://archive.canonical.com quantal Release:) 2015-11-19 12:22:10 UTC RAMACHANDRA Answered
Answered 274631 Problem with the installation of DropBox; I can not install anything. 2015-11-17 22:33:48 UTC avasquez Answered
Answered 274548 Virtualbox broken after upgrade to 15.04. 2015-11-17 17:35:48 UTC MIlos Answered
Solved 274095 Install a new printer 2015-11-12 18:22:31 UTC LERUSTE Solved
Answered 274013 Unable to apt-get update on 14.04 2015-11-10 17:40:56 UTC Brandon J Answered
Answered 273570 -11 - System error 2015-11-02 09:41:11 UTC Guy Kaptue Answered
Answered 273543 failed to update 2015-11-01 15:00:56 UTC Mrityunjoy Ghosh Answered
Solved 272680 sudo 2015-10-21 09:55:27 UTC LERUSTE Solved
Answered 272243 I can not install svp and apt-get update does not work either. i have followed the steps on http://askubuntu.com/questions/135932/apt-get-update-failure-to-fetch-cant-connect-to-any-sources and below is what I've got 2015-10-09 08:55:23 UTC Neda Answered
Answered 271899 Ign http://old-releases.ubuntu.com trusty InRelease Ign http://old-releases.ubuntu.com trusty-security InRelease Ign http://old-releases.ubuntu.com trusty-updates InRelease Ign http://archive.canonical.com preci 2015-09-29 16:00:41 UTC Mani Answered
Solved 271634 Reading package lists... Done W: Unable to read /etc/apt/sources.list.d/ - DirectoryExists (2: No such file or directory) W: Unable to read /etc/apt/sources.list - RealFileExists (2: No such file or directory) sajid@sajid:~$ sajid@sajid:~$ LANG=C;su 2015-09-21 17:41:36 UTC sajid Solved
Solved 271399 4 Broken Packages (Unmet Dependencies) 2015-09-14 20:53:08 UTC Joel Butchana Solved
Solved 271274 When Installed acroread messing with source.list I damaged the updates settings. 2015-09-10 20:03:16 UTC Werner Wahanik Solved
Answered 271185 Following PackageManagerTroubleshooter after multiple attempts to resolve dependency errors using other question/answers 2015-09-07 19:11:12 UTC Julie Quinn-Huffman Answered
Solved 270807 I'm complet. stuck, can't update, can't install, can't mnt, can't do nothing. I'd really appreciate your help 2015-08-26 15:34:33 UTC cris Solved
Answered 270787 Update-Issue 2015-08-26 04:05:47 UTC Sachin Jain Answered
Solved 270703 Software update issue 2015-08-23 12:57:45 UTC Sachin Jain Solved
Answered 270187 W: Failed to fetch http://ppa.launchpad.net/makson96/desurium-stable/ubuntu/dists/saucy/main/source/Sources 404 Not Found 2015-08-10 09:57:01 UTC Jacques Malaprade Answered
Answered 269946 Package installation problem 2015-08-03 15:29:38 UTC Honey George Answered
Solved 269703 Package Manager Troubleshooting Procedure 2015-07-27 13:46:41 UTC Richard Benedict Solved
Answered 269648 Bug #1412943: security.ubuntu.com (2001:67c:1562::XXX) not reachable in Ubuntu 15.04 2015-07-25 21:37:41 UTC Dave Answered
Answered 269041 Diagnostic Command Line 2015-07-09 05:49:12 UTC Farikh Fadlul Huda Answered
Solved 268948 Xubuntu: Broken "Software & Updates" after mistakenly using Debian.org sources 2015-07-07 01:01:22 UTC Marc G Solved
Answered 268520 problem updating ubuntu 14.04 LTS 2015-06-25 03:35:33 UTC irwanshah Answered
Answered 268373 synaptic won't come up 2015-06-20 22:31:04 UTC Titus Answered
Answered 268090 Error installing/removing any software package 2015-06-12 21:11:45 UTC Salma Hegab Answered
Solved 268072 Failed to load the package list in ubuntu 14.04 LTS 2015-06-12 11:05:39 UTC bolliposuresh Solved
Answered 268028 package management issue (not solved) 2015-06-11 12:38:07 UTC srinivasa rao poram Answered
Solved 268012 package management issues 2015-06-11 09:35:37 UTC srinivasa rao poram Solved
Solved 268000 Package Manager Troubleshooting Terminal Output 2015-06-10 22:54:09 UTC mafia Solved
Solved 267992 Fail of the update manager 2015-06-10 19:21:51 UTC Maria L. Solved
Answered 267919 Corrupt files in /var/lib/apt/lists, possibly bzip2? 2015-06-08 22:29:18 UTC Mikhail Panchenko Answered
Answered 267901 ubuntu 12.04 software center broken 2015-06-08 14:53:15 UTC velikson Answered
Answered 267875 Trying to get apt-get/software updater to work behind a proxy. 2015-06-08 03:43:31 UTC Vince Answered
Answered 267773 Error "Failed to download repository information" when trying to update through software updater 2015-06-04 17:03:03 UTC Felix Wu Answered
Answered 267672 error al instalar paquetes de actualización 2015-06-02 13:16:25 UTC Käpsele Answered
Answered 267558 certain custom built packages not being recognized properly 2015-05-29 22:55:58 UTC Stoyan Stoyanov Answered
Answered 267095 E: GPG error: http://ppa.launchpad.net trusty Release: The following signatures were invalid: NODATA 1 NODATA 2 2015-05-18 22:22:57 UTC rohanr Answered
Answered 267079 Apt troubleshooting 2015-05-18 18:03:54 UTC Nick Stark Answered
Solved 267059 Feature request for APT 2015-05-18 11:59:11 UTC Michal Dziczkowski Solved
Answered 266661 Failure upgrading to libreoffice-common_1%3a4.2.8-0ubuntu2_all.deb 2015-05-08 10:41:50 UTC Allan Dyer Answered
Answered 266440 i cannot update from 11.10 to 12.04....server or connection issue... 2015-05-04 23:24:33 UTC arazo Answered
Answered 265891 E: Unmet dependencies. The error message was: 'Error: BrokenCount >0'. This usually means that your installed packages have unmet dependencies. 2015-04-26 07:24:43 UTC Anthony Answered
Answered 265840 Troubleshooting Package Manager Upon Upgrade To Ubuntu 15.04 2015-04-25 01:24:05 UTC Ashok Tewari Answered
Solved 265786 sending requested terminal input 2015-04-24 03:12:42 UTC Angelina Solved
Solved 264613 Ubuntu Software Center - Failed to download repository information- check your internet connection 2015-04-04 19:08:00 UTC zahid Solved
Solved 264392 Dpkg input/output error 2015-03-31 02:26:50 UTC Roland (Rolandixor) Taylor Solved
Solved 264375 can not turn on wifi 2015-03-30 17:15:07 UTC alvin Solved
Solved 264177 too many 404 error while running 'sudo apt-get update' within proxy internet 2015-03-26 07:34:22 UTC Ashish Sabal Solved
Solved 263822 Software Updater and Software Center wont open on Ubuntu 14.04 2015-03-18 16:53:21 UTC Gunnar Solved
Answered 263766 steve@steve-desktop:~$ cat /etc/dpkg/dpkg.cfg.d/multiarch cat: /etc/dpkg/dpkg.cfg.d/multiarch: No such file or directory steve@steve-desktop:~$ dpkg --print-foreign-architectures steve@steve-desktop:~$ sudo grep -R proxy /etc/apt/* [sudo] password f 2015-03-17 01:32:36 UTC steve johnson Answered
Answered 263448 several corrupted /var/lib/dpkg/status 2015-03-10 10:34:06 UTC sambolinux Answered
Answered 263264 updating error 2015-03-05 16:25:08 UTC hari Answered
Solved 263243 Unmet dependencies Malformed line 1 in source list 2015-03-04 20:58:06 UTC Niall Solved
Answered 262862 Error in Package Manager Troubleshooting Procedure 2015-02-26 11:28:35 UTC Sanchit Malhotra Answered
Answered 262697 Failed to fetch http://security.ubuntu.com/ubuntu/dists/trusty-security/universe/binary-i386/Packages 404 Not Found E: Some index files failed to download. They have been ignored, or old ones used instead. 2015-02-24 13:11:20 UTC geofred Answered
Answered 262672 14.04 will not initiate at bootup: returns no such file or dirrectly several times 2015-02-23 22:14:58 UTC Bill Delaney Answered
Solved 262302 continuation of 14.04 upgrade stops at the line: DKMS: install completed. 2015-02-17 19:21:10 UTC Bill Delaney Solved
Answered 262230 14.04 upgrade stops at the line: DKMS: install completed. 2015-02-17 07:19:44 UTC Bill Delaney Answered
Answered 262172 Unmet dependencies/Broken packages QT5, mesa gl, mesa glu, freeglut. 2015-02-16 00:29:25 UTC Demián Answered
Solved 261647 Ubuntu 14,10 Synaptic and and software Center crash and cant sudo-apt update 2015-02-04 00:23:08 UTC aakavous Solved
Answered 261240 display apt fancy Progressbar only 2015-01-26 13:06:40 UTC Joachim Answered
Answered 260957 unable to get zorin updates 2015-01-19 19:55:36 UTC namich Answered
Answered 260482 Software index is broken It is impossible to install or remove any software right now. Please use the package manager "Synaptic" or run "sudo apt-get install -f" in a terminal to fix this issue first 2015-01-11 11:15:45 UTC Malak Answered
Answered 260480 upgrade diagnosis 2015-01-11 09:57:02 UTC Karen Answered
Solved 260319 Can't run apt-get update, package files cannot be parsed/opened 2015-01-08 04:38:41 UTC Austin Yuan Solved
151225 of 2047 results

Answer contacts for apt in Ubuntu

Answer contacts for Ubuntu