Problems with Ubuntu Software, Installing, Updating Cache

Asked by Kraeutergarden on 2017-09-10

I am new to linux and to ubuntu. Having some troubles with the UbuntuSoftware, to install and update software. Also noticed that updating the cache it is similar, gets stuck and never really does something.

Ended up following this > https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure

So here is my Terminal:

kraeuter@Kraeutergarden:~$ ubuntu-support-status
Support status summary of 'Kraeutergarden':

You have 3 packages (0.1%) supported until september 2022 (5y)
You have 7 packages (0.3%) supported until januari 2017 (9m)
You have 1831 packages (86.6%) supported until april 2021 (5y)
You have 201 packages (9.5%) supported until april 2019 (3y)

You have 44 packages (2.1%) that can not/no-longer be downloaded
You have 28 packages (1.3%) that are unsupported

Run with --show-unsupported, --show-supported or --show-all to see more details
kraeuter@Kraeutergarden:~$ cat /etc/dpkg/dpkg.cfg.d/multiarch
cat: /etc/dpkg/dpkg.cfg.d/multiarch: No such file or directory
kraeuter@Kraeutergarden:~$ dpkg --print-foreign-architectures
i386
kraeuter@Kraeutergarden:~$ sudo grep -R roxy /etc/apt/*
[sudo] password for kraeuter:
kraeuter@Kraeutergarden:~$ grep roxy /etc/environment
kraeuter@Kraeutergarden:~$ echo $http_proxy

kraeuter@Kraeutergarden:~$ echo $ftp_proxy

kraeuter@Kraeutergarden:~$ grep roxy /etc/bash.bashrc
kraeuter@Kraeutergarden:~$ grep roxy ~/.bashrc
kraeuter@Kraeutergarden:~$ cat /etc/apt/apt.conf
cat: /etc/apt/apt.conf: No such file or directory
kraeuter@Kraeutergarden:~$ sudo fuser -vvv /var/lib/dpkg/lock
                     USER PID ACCESS COMMAND
/var/lib/dpkg/lock: root 2824 F.... dpkg
kraeuter@Kraeutergarden:~$ sudo fuser -vvv /var/cache/apt/archives/lock
                     USER PID ACCESS COMMAND
/var/cache/apt/archives/lock:
                     root 2820 F.... aptd
kraeuter@Kraeutergarden:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
kraeuter@Kraeutergarden:~$ uname -a
Linux Kraeutergarden 4.4.0-41-generic #61-Ubuntu SMP Tue Sep 27 17:27:48 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
kraeuter@Kraeutergarden:~$ sudo rm /var/lib/apt/lists/lock
kraeuter@Kraeutergarden:~$ sudo rm /var/cache/apt/archives/lock
kraeuter@Kraeutergarden:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
kraeuter@Kraeutergarden:~$ sudo rm /var/lib/dpkg/lock
kraeuter@Kraeutergarden:~$ sudo cp -arf /var/lib/dpkg /var/lib/dpkg.backup
kraeuter@Kraeutergarden:~$ sudo mv /var/lib/dpkg/status /var/lib/dpkg/status-bad
kraeuter@Kraeutergarden:~$ sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status || sudo cp /var/backups/apt.extended_states.0 /var/lib/dpkg/status
kraeuter@Kraeutergarden:~$ sudo mv /var/lib/dpkg/available /var/lib/dpkg/available-bad
kraeuter@Kraeutergarden:~$ sudo cp /var/lib/dpkg/available-old /var/lib/dpkg/available
cp: cannot stat '/var/lib/dpkg/available-old': No such file or directory
kraeuter@Kraeutergarden:~$ sudo rm -rf /var/lib/dpkg/updates/*
kraeuter@Kraeutergarden:~$ sudo rm -rf /var/lib/apt/lists
kraeuter@Kraeutergarden:~$ sudo rm /var/cache/apt/*.bin
rm: cannot remove '/var/cache/apt/*.bin': No such file or directory
kraeuter@Kraeutergarden:~$ sudo mkdir /var/lib/apt/lists
kraeuter@Kraeutergarden:~$ sudo mkdir /var/lib/apt/lists/partial
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get clean
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get autoclean
Reading package lists... Done
Building dependency tree
Reading state information... Done
kraeuter@Kraeutergarden:~$ sudo dpkg --configure -a
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Setting up udev (229-4ubuntu19) ...
addgroup: The group `input' already exists as a system group. Exiting.
Please enter passphrase for disk cryptswap1 on none! *********
Please enter passphrase for disk cryptswap1 on none! *********
update-initramfs: deferring update (trigger activated)
Setting up systemd (229-4ubuntu19) ...
addgroup: The group `systemd-journal' already exists as a system group. Exiting.
Please enter passphrase for disk cryptswap1 on none! *********
Setting up brltty (5.3.1-2ubuntu2.1) ...
update-initramfs: deferring update (trigger activated)
Please enter passphrase for disk cryptswap1 on none! *********
Setting up libmircore1:amd64 (0.26.3+16.04.20170605-0ubuntu1) ...
Setting up libwayland-server0:amd64 (1.12.0-1~ubuntu16.04.1) ...
Setting up libpam-systemd:amd64 (229-4ubuntu19) ...
Setting up libgbm1:amd64 (17.0.7-0ubuntu0.16.04.1) ...
Setting up libmircommon7:amd64 (0.26.3+16.04.20170605-0ubuntu1) ...
Setting up libmirclient9:amd64 (0.26.3+16.04.20170605-0ubuntu1) ...
Setting up libegl1-mesa:amd64 (17.0.7-0ubuntu0.16.04.1) ...
Setting up xserver-xorg-core (2:1.18.4-0ubuntu0.3) ...
Setting up libwayland-egl1-mesa:amd64 (17.0.7-0ubuntu0.16.04.1) ...
Processing triggers for initramfs-tools (0.122ubuntu8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-41-generic
Processing triggers for libc-bin (2.23-0ubuntu3) ...
kraeuter@Kraeutergarden:~$ sudo dpkg --clear-avail
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  apt-clone archdetect-deb dmeventd dmraid gir1.2-clutter-1.0 gir1.2-clutter-gst-3.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0
  gir1.2-gtkclutter-1.0 gir1.2-timezonemap-1.0 gir1.2-xkl-1.0 kde-config-screenlocker kinit kio kpackagelauncherqml kpackagetool5 kpartx
  kpartx-boot kwayland-data kwayland-integration kwin kwin-common kwin-data kwin-x11 libdebian-installer4 libdevmapper-event1.02.1
  libdmraid1.0.0.rc16 libfam0 libkdecorations2-5v5 libkdecorations2private5v5 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth-data
  libkf5auth5 libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-bin libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5
  libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data
  libkf5declarative5 libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5gpgmepp5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemviews-data
  libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5 libkf5kcmutils-data libkf5kcmutils5 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5newstuff-data
  libkf5newstuff5 libkf5notifications-data libkf5notifications5 libkf5package-data libkf5package5 libkf5parts-data libkf5parts-plugins
  libkf5parts5 libkf5plasma5 libkf5plasmaquick5 libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5 libkf5solid5
  libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5waylandclient5 libkf5waylandserver5 libkf5widgetsaddons-data libkf5widgetsaddons5
  libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkscreenlocker5 libkwalletbackend5-5
  libkwin4-effect-builtins1 libkwineffects7 libkwinglutils7 libkwinxrenderutils7 liblvm2app2.2 liblvm2cmd2.02 libparted-fs-resize0
  libphonon4qt5-4 libpolkit-qt5-1-1 libqt4-designer libqt4-help libqt4-opengl libqt4-scripttools libqt4-svg libqt4-test libqt5script5
  libqtassistantclient4 libqtwebkit4 libreadline5 libvoikko1 libxcb-cursor0 libxcb-damage0 lvm2 plasma-framework python3-icu python3-pam
  python3-pyqt4 python3-sip qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets rdate sonnet-plugins
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 604 not upgraded.
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get --fix-missing install
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  apt-clone archdetect-deb dmeventd dmraid gir1.2-clutter-1.0 gir1.2-clutter-gst-3.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0
  gir1.2-gtkclutter-1.0 gir1.2-timezonemap-1.0 gir1.2-xkl-1.0 kde-config-screenlocker kinit kio kpackagelauncherqml kpackagetool5 kpartx
  kpartx-boot kwayland-data kwayland-integration kwin kwin-common kwin-data kwin-x11 libdebian-installer4 libdevmapper-event1.02.1
  libdmraid1.0.0.rc16 libfam0 libkdecorations2-5v5 libkdecorations2private5v5 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth-data
  libkf5auth5 libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5codecs-data libkf5codecs5 libkf5completion-data
  libkf5completion5 libkf5config-bin libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5
  libkf5coreaddons-data libkf5coreaddons5 libkf5crash5 libkf5dbusaddons-bin libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data
  libkf5declarative5 libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5gpgmepp5 libkf5guiaddons5
  libkf5i18n-data libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemviews-data
  libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5 libkf5kcmutils-data libkf5kcmutils5 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kdelibs4support5-bin libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5newstuff-data
  libkf5newstuff5 libkf5notifications-data libkf5notifications5 libkf5package-data libkf5package5 libkf5parts-data libkf5parts-plugins
  libkf5parts5 libkf5plasma5 libkf5plasmaquick5 libkf5quickaddons5 libkf5service-bin libkf5service-data libkf5service5 libkf5solid5
  libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin
  libkf5wallet-data libkf5wallet5 libkf5waylandclient5 libkf5waylandserver5 libkf5widgetsaddons-data libkf5widgetsaddons5
  libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkscreenlocker5 libkwalletbackend5-5
  libkwin4-effect-builtins1 libkwineffects7 libkwinglutils7 libkwinxrenderutils7 liblvm2app2.2 liblvm2cmd2.02 libparted-fs-resize0
  libphonon4qt5-4 libpolkit-qt5-1-1 libqt4-designer libqt4-help libqt4-opengl libqt4-scripttools libqt4-svg libqt4-test libqt5script5
  libqtassistantclient4 libqtwebkit4 libreadline5 libvoikko1 libxcb-cursor0 libxcb-damage0 lvm2 plasma-framework python3-icu python3-pam
  python3-pyqt4 python3-sip qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets rdate sonnet-plugins
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 604 not upgraded.
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get --purge autoremove
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
  apt-clone* archdetect-deb* dmeventd* dmraid* gir1.2-clutter-1.0* gir1.2-clutter-gst-3.0* gir1.2-cogl-1.0* gir1.2-coglpango-1.0*
  gir1.2-gtkclutter-1.0* gir1.2-timezonemap-1.0* gir1.2-xkl-1.0* kde-config-screenlocker* kinit* kio* kpackagelauncherqml* kpackagetool5*
  kpartx* kpartx-boot* kwayland-data* kwayland-integration* kwin* kwin-common* kwin-data* kwin-x11* libdebian-installer4*
  libdevmapper-event1.02.1* libdmraid1.0.0.rc16* libfam0* libkdecorations2-5v5* libkdecorations2private5v5* libkf5activities5* libkf5archive5*
  libkf5attica5* libkf5auth-data* libkf5auth5* libkf5bookmarks-data* libkf5bookmarks5* libkf5calendarevents5* libkf5codecs-data*
  libkf5codecs5* libkf5completion-data* libkf5completion5* libkf5config-bin* libkf5config-data* libkf5configcore5* libkf5configgui5*
  libkf5configwidgets-data* libkf5configwidgets5* libkf5coreaddons-data* libkf5coreaddons5* libkf5crash5* libkf5dbusaddons-bin*
  libkf5dbusaddons-data* libkf5dbusaddons5* libkf5declarative-data* libkf5declarative5* libkf5globalaccel-bin* libkf5globalaccel-data*
  libkf5globalaccel5* libkf5globalaccelprivate5* libkf5gpgmepp5* libkf5guiaddons5* libkf5i18n-data* libkf5i18n5* libkf5iconthemes-bin*
  libkf5iconthemes-data* libkf5iconthemes5* libkf5idletime5* libkf5itemviews-data* libkf5itemviews5* libkf5jobwidgets-data* libkf5jobwidgets5*
  libkf5kcmutils-data* libkf5kcmutils5* libkf5kdelibs4support-data* libkf5kdelibs4support5* libkf5kdelibs4support5-bin* libkf5kiocore5*
  libkf5kiofilewidgets5* libkf5kiontlm5* libkf5kiowidgets5* libkf5newstuff-data* libkf5newstuff5* libkf5notifications-data*
  libkf5notifications5* libkf5package-data* libkf5package5* libkf5parts-data* libkf5parts-plugins* libkf5parts5* libkf5plasma5*
  libkf5plasmaquick5* libkf5quickaddons5* libkf5service-bin* libkf5service-data* libkf5service5* libkf5solid5* libkf5solid5-data*
  libkf5sonnet5-data* libkf5sonnetcore5* libkf5sonnetui5* libkf5textwidgets-data* libkf5textwidgets5* libkf5wallet-bin* libkf5wallet-data*
  libkf5wallet5* libkf5waylandclient5* libkf5waylandserver5* libkf5widgetsaddons-data* libkf5widgetsaddons5* libkf5windowsystem-data*
  libkf5windowsystem5* libkf5xmlgui-bin* libkf5xmlgui-data* libkf5xmlgui5* libkscreenlocker5* libkwalletbackend5-5* libkwin4-effect-builtins1*
  libkwineffects7* libkwinglutils7* libkwinxrenderutils7* liblvm2app2.2* liblvm2cmd2.02* libparted-fs-resize0* libphonon4qt5-4*
  libpolkit-qt5-1-1* libqt4-designer* libqt4-help* libqt4-opengl* libqt4-scripttools* libqt4-svg* libqt4-test* libqt5script5*
  libqtassistantclient4* libqtwebkit4* libreadline5* libvoikko1* libxcb-cursor0* libxcb-damage0* lvm2* plasma-framework* python3-icu*
  python3-pam* python3-pyqt4* python3-sip* qml-module-org-kde-kquickcontrols* qml-module-org-kde-kquickcontrolsaddons*
  qml-module-qtquick-controls* qml-module-qtquick-dialogs* qml-module-qtquick-privatewidgets* rdate* sonnet-plugins*
0 upgraded, 0 newly installed, 152 to remove and 586 not upgraded.
After this operation, 208 MB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 217943 files and directories currently installed.)
Removing apt-clone (0.4.1ubuntu1) ...
Removing archdetect-deb (1.117ubuntu2) ...
Removing lvm2 (2.02.133-1ubuntu10) ...
Please enter passphrase for disk cryptswap1 on none! Warning: Stopping lvm2-lvmpolld.service, but it can still be activated by:
  lvm2-lvmpolld.socket
*********
Please enter passphrase for disk cryptswap1 on none! Warning: Stopping lvm2-lvmetad.service, but it can still be activated by:
  lvm2-lvmetad.socket
*********
Purging configuration files for lvm2 (2.02.133-1ubuntu10) ...
Removing dmraid (1.0.0.rc16-4.2ubuntu3) ...
update-initramfs: deferring update (trigger activated)
Purging configuration files for dmraid (1.0.0.rc16-4.2ubuntu3) ...
update-initramfs: deferring update (trigger activated)
Removing gir1.2-gtkclutter-1.0:amd64 (1.6.6-1) ...
Removing gir1.2-clutter-gst-3.0:amd64 (3.0.18-1) ...
Removing gir1.2-clutter-1.0:amd64 (1.24.2-1) ...
Removing gir1.2-coglpango-1.0:amd64 (1.22.0-2) ...
Removing gir1.2-cogl-1.0:amd64 (1.22.0-2) ...
Removing gir1.2-timezonemap-1.0 (0.4.5) ...
Removing gir1.2-xkl-1.0:amd64 (5.4-0ubuntu2) ...
Removing kde-config-screenlocker (5.5.5-0ubuntu1) ...
Removing kwin (4:5.5.5-0ubuntu1) ...
Removing kwin-x11 (4:5.5.5-0ubuntu1) ...
Removing kwin-common:amd64 (4:5.5.5-0ubuntu1) ...
Purging configuration files for kwin-common:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkf5newstuff5:amd64 (5.18.0-0ubuntu1) ...
Removing kio (5.18.0-0ubuntu1) ...
Purging configuration files for kio (5.18.0-0ubuntu1) ...
Removing kinit (5.18.0-0ubuntu1) ...
Removing kpackagelauncherqml (5.18.0-0ubuntu1) ...
Removing kpackagetool5 (5.18.0-0ubuntu1) ...
Removing kpartx-boot (0.5.0+git1.656f8865-5ubuntu2) ...
update-initramfs: deferring update (trigger activated)
Purging configuration files for kpartx-boot (0.5.0+git1.656f8865-5ubuntu2) ...
Removing kpartx (0.5.0+git1.656f8865-5ubuntu2) ...
Removing libkscreenlocker5:amd64 (5.5.5-0ubuntu1) ...
Removing kwayland-integration:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkf5waylandclient5:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkwin4-effect-builtins1:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkwineffects7:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkf5waylandserver5:amd64 (4:5.5.5-0ubuntu1) ...
Removing kwayland-data (4:5.5.5-0ubuntu1) ...
Purging configuration files for kwayland-data (4:5.5.5-0ubuntu1) ...
Removing kwin-data (4:5.5.5-0ubuntu1) ...
Removing libdebian-installer4:amd64 (0.102ubuntu1) ...
Removing liblvm2app2.2:amd64 (2.02.133-1ubuntu10) ...
Removing libdmraid1.0.0.rc16 (1.0.0.rc16-4.2ubuntu3) ...
Purging configuration files for libdmraid1.0.0.rc16 (1.0.0.rc16-4.2ubuntu3) ...
Removing plasma-framework (5.18.0-0ubuntu1) ...
Removing libkf5plasmaquick5:amd64 (5.18.0-0ubuntu1) ...
Removing libkdecorations2-5v5 (4:5.5.5-0ubuntu1) ...
Removing libkdecorations2private5v5 (4:5.5.5-0ubuntu1) ...
Removing libkf5activities5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5plasma5:amd64 (5.18.0-0ubuntu1) ...
Removing qml-module-org-kde-kquickcontrolsaddons:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5parts-plugins (5.18.0-0ubuntu1) ...
Removing libkf5kdelibs4support5-bin (5.18.0-0ubuntu1) ...
Removing libkf5kdelibs4support5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5parts5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5kiofilewidgets5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5kcmutils5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5bookmarks5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5bookmarks-data (5.18.0-0ubuntu1) ...
Removing libkf5calendarevents5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5wallet-bin (5.18.0a-0ubuntu1) ...
Removing libkf5wallet5:amd64 (5.18.0a-0ubuntu1) ...
Removing libkwalletbackend5-5:amd64 (5.18.0a-0ubuntu1) ...
Removing libkf5notifications5:amd64 (5.18.0-0ubuntu1) ...
Removing qml-module-org-kde-kquickcontrols:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5config-bin (5.18.0-0ubuntu1) ...
Removing libkf5xmlgui-bin (5.18.0-0ubuntu1) ...
Removing libkf5globalaccel-bin (5.18.0-0ubuntu1) ...
Removing libkf5dbusaddons-bin (5.18.0-0ubuntu1) ...
Removing libkf5globalaccelprivate5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5gpgmepp5:amd64 (15.12.3-0ubuntu1) ...
Removing libkf5iconthemes-bin (5.18.0-0ubuntu1) ...
Removing libkf5idletime5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5kcmutils-data (5.18.0-0ubuntu1) ...
Removing libkf5kdelibs4support-data (5.18.0-0ubuntu1) ...
Purging configuration files for libkf5kdelibs4support-data (5.18.0-0ubuntu1) ...
Removing libkf5kiontlm5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5newstuff-data (5.18.0-0ubuntu1) ...
Removing libkf5notifications-data (5.18.0-0ubuntu1) ...
Removing libkf5parts-data (5.18.0-0ubuntu1) ...
Removing libkf5solid5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5solid5-data (5.18.0-0ubuntu1) ...
Removing sonnet-plugins (5.18.0-0ubuntu1) ...
Removing libkf5wallet-data (5.18.0a-0ubuntu1) ...
Removing libkwinglutils7:amd64 (4:5.5.5-0ubuntu1) ...
Removing libkwinxrenderutils7:amd64 (4:5.5.5-0ubuntu1) ...
Removing libparted-fs-resize0:amd64 (3.2-15) ...
Removing libphonon4qt5-4:amd64 (4:4.8.3-0ubuntu3) ...
Removing python3-pyqt4 (4.11.4+dfsg-1build4) ...
Removing libqt4-designer:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqt4-help:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqtwebkit4:amd64 (2.3.2-0ubuntu11) ...
Removing libqt4-opengl:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqt4-scripttools:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqt4-svg:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqt4-test:amd64 (4:4.8.7+dfsg-5ubuntu2) ...
Removing libqtassistantclient4:amd64 (4.6.3-7) ...
Purging configuration files for libqtassistantclient4:amd64 (4.6.3-7) ...
Removing libreadline5:amd64 (5.2+dfsg-3build1) ...
Removing libvoikko1:amd64 (4.0.1-3ubuntu1) ...
Removing libxcb-cursor0:amd64 (0.1.1-3ubuntu1) ...
Purging configuration files for libxcb-cursor0:amd64 (0.1.1-3ubuntu1) ...
Removing libxcb-damage0:amd64 (1.11.1-1ubuntu1) ...
Removing python3-icu (1.9.2-2build1) ...
Removing python3-pam (0.4.2-13.2ubuntu2) ...
Removing python3-sip (4.17+dfsg-1build1) ...
Removing qml-module-qtquick-controls:amd64 (5.5.1-1ubuntu1) ...
Removing qml-module-qtquick-dialogs:amd64 (5.5.1-1ubuntu1) ...
Removing qml-module-qtquick-privatewidgets:amd64 (5.5.1-1ubuntu1) ...
Removing rdate (1:1.2-6) ...
Removing libkf5quickaddons5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5xmlgui5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5attica5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5declarative5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5kiowidgets5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5textwidgets5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5completion5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5completion-data (5.18.0-0ubuntu1) ...
Removing libkf5kiocore5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5service-bin (5.18.0-0ubuntu1) ...
Removing libkf5crash5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5service5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5dbusaddons5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5dbusaddons-data (5.18.0-0ubuntu1) ...
Removing libkf5declarative-data (5.18.0-0ubuntu1) ...
Removing libkf5globalaccel5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5globalaccel-data (5.18.0-0ubuntu1) ...
Removing libkf5iconthemes5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5iconthemes-data (5.18.0-0ubuntu1) ...
Removing libkf5itemviews5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5itemviews-data (5.18.0-0ubuntu1) ...
Removing libkf5jobwidgets5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5jobwidgets-data (5.18.0-0ubuntu1) ...
Removing libkf5service-data (5.18.0-0ubuntu1) ...
Purging configuration files for libkf5service-data (5.18.0-0ubuntu1) ...
Removing libkf5sonnetui5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5sonnetcore5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5sonnet5-data (5.18.0-0ubuntu1) ...
Removing libkf5textwidgets-data (5.18.0-0ubuntu1) ...
Removing libkf5windowsystem5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5windowsystem-data (5.18.0-0ubuntu1) ...
Removing libkf5xmlgui-data (5.18.0-0ubuntu1) ...
Purging configuration files for libkf5xmlgui-data (5.18.0-0ubuntu1) ...
Removing libkf5package5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5archive5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5configwidgets5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5codecs5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5codecs-data (5.18.0-0ubuntu1) ...
Removing libkf5configgui5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5configwidgets-data (5.18.0-0ubuntu1) ...
Removing libkf5guiaddons5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5i18n5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5i18n-data (5.18.0-0ubuntu1) ...
Removing libkf5package-data (5.18.0-0ubuntu1) ...
Removing libkf5widgetsaddons5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5widgetsaddons-data (5.18.0-0ubuntu1) ...
Removing libqt5script5:amd64 (5.5.1+dfsg-2build1) ...
Removing libkf5auth5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5auth-data (5.18.0-0ubuntu1) ...
Purging configuration files for libkf5auth-data (5.18.0-0ubuntu1) ...
Removing libkf5configcore5:amd64 (5.18.0-0ubuntu1) ...
Removing libkf5config-data (5.18.0-0ubuntu1) ...
Removing libpolkit-qt5-1-1:amd64 (0.112.0-4) ...
Removing libkf5coreaddons5:amd64 (5.18.0-0ubuntu1) ...
Removing libfam0 (2.7.0-17.1) ...
Purging configuration files for libfam0 (2.7.0-17.1) ...
Removing libkf5coreaddons-data (5.18.0-0ubuntu1) ...
Removing dmeventd (2:1.02.110-1ubuntu10) ...
Please enter passphrase for disk cryptswap1 on none! *********
Purging configuration files for dmeventd (2:1.02.110-1ubuntu10) ...
Removing liblvm2cmd2.02:amd64 (2.02.133-1ubuntu10) ...
Removing libdevmapper-event1.02.1:amd64 (2:1.02.110-1ubuntu10) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for initramfs-tools (0.122ubuntu8) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-41-generic
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Processing triggers for gnome-menus (3.13.3-6ubuntu3) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160415-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) ...
Processing triggers for shared-mime-info (1.5-2) ...
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get --fix-missing update -o APT::Cache-Limit=100000000
Hit:1 http://archive.ubuntu.com/ubuntu xenial InRelease
Get:2 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Hit:5 http://archive.canonical.com/ubuntu xenial InRelease
Fetched 306 kB in 0s (597 kB/s)
*** Error in `appstreamcli': double free or corruption (fasttop): 0x0000000002593710 ***
======= Backtrace: =========
/lib/x86_64-linux-gnu/libc.so.6(+0x77725)[0x7f856b83b725]
/lib/x86_64-linux-gnu/libc.so.6(+0x7ff4a)[0x7f856b843f4a]
/lib/x86_64-linux-gnu/libc.so.6(cfree+0x4c)[0x7f856b847abc]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_component_complete+0x439)[0x7f856bbbfd19]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_data_pool_update+0x44a)[0x7f856bbc0f0a]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_cache_builder_refresh+0x1c2)[0x7f856bbb6272]
appstreamcli(ascli_refresh_cache+0x12e)[0x4049de]
appstreamcli(as_client_run+0x6fb)[0x403ceb]
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf0)[0x7f856b7e4830]
appstreamcli(_start+0x29)[0x403519]
======= Memory map: ========
00400000-00408000 r-xp 00000000 103:03 23724086 /usr/bin/appstreamcli
00607000-00608000 r--p 00007000 103:03 23724086 /usr/bin/appstreamcli
00608000-00609000 rw-p 00008000 103:03 23724086 /usr/bin/appstreamcli
018ab000-03439000 rw-p 00000000 00:00 0 [heap]
7f8560000000-7f8560021000 rw-p 00000000 00:00 0
7f8560021000-7f8564000000 ---p 00000000 00:00 0
7f8566678000-7f85666ae000 r-xp 00000000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f85666ae000-7f85668ae000 ---p 00036000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f85668ae000-7f85668b3000 r--p 00036000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f85668b3000-7f85668b4000 rw-p 0003b000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f85668b4000-7f85668cd000 r-xp 00000000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f85668cd000-7f8566acd000 ---p 00019000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f8566acd000-7f8566ad0000 r--p 00019000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f8566ad0000-7f8566ad1000 rw-p 0001c000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f8566ad1000-7f8566adc000 r-xp 00000000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f8566adc000-7f8566cdc000 ---p 0000b000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f8566cdc000-7f8566cdd000 r--p 0000b000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f8566cdd000-7f8566cde000 rw-p 0000c000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f8566cde000-7f8566fb7000 r--p 00000000 103:03 23731910 /usr/lib/locale/locale-archive
7f8566fb7000-7f856886d000 r-xp 00000000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f856886d000-7f8568a6c000 ---p 018b6000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f8568a6c000-7f8568a6d000 r--p 018b5000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f8568a6d000-7f8568a6e000 rw-p 018b6000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f8568a6e000-7f8568a72000 r-xp 00000000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f8568a72000-7f8568c71000 ---p 00004000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f8568c71000-7f8568c72000 r--p 00003000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f8568c72000-7f8568c73000 rw-p 00004000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f8568c73000-7f8568d7b000 r-xp 00000000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f8568d7b000-7f8568f7a000 ---p 00108000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f8568f7a000-7f8568f7b000 r--p 00107000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f8568f7b000-7f8568f7c000 rw-p 00108000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f8568f7c000-7f8568f9d000 r-xp 00000000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f8568f9d000-7f856919c000 ---p 00021000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f856919c000-7f856919d000 r--p 00020000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f856919d000-7f856919e000 rw-p 00021000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f856919e000-7f856931d000 r-xp 00000000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f856931d000-7f856951d000 ---p 0017f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f856951d000-7f856952d000 r--p 0017f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f856952d000-7f856952e000 rw-p 0018f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f856952e000-7f8569532000 rw-p 00000000 00:00 0
7f8569532000-7f8569535000 r-xp 00000000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f8569535000-7f8569734000 ---p 00003000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f8569734000-7f8569735000 r--p 00002000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f8569735000-7f8569736000 rw-p 00003000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f8569736000-7f856974c000 r-xp 00000000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f856974c000-7f856994b000 ---p 00016000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f856994b000-7f856994c000 rw-p 00015000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f856994c000-7f8569abe000 r-xp 00000000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f8569abe000-7f8569cbe000 ---p 00172000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f8569cbe000-7f8569cc8000 r--p 00172000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f8569cc8000-7f8569cca000 rw-p 0017c000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f8569cca000-7f8569cce000 rw-p 00000000 00:00 0
7f8569cce000-7f8569cfe000 r-xp 00000000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f8569cfe000-7f8569efd000 ---p 00030000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f8569efd000-7f8569efe000 r--p 0002f000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f8569efe000-7f8569eff000 rw-p 00030000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f8569eff000-7f856a0f3000 r-xp 00000000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f856a0f3000-7f856a2f3000 ---p 001f4000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f856a2f3000-7f856a2fa000 r--p 001f4000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f856a2fa000-7f856a2fb000 rw-p 001fb000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f856a2fb000-7f856a318000 r-xp 00000000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f856a318000-7f856a518000 ---p 0001d000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f856a518000-7f856a519000 r--p 0001d000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f856a519000-7f856a51a000 rw-p 0001e000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f856a51a000-7f856a6ca000 r-xp 00000000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f856a6ca000-7f856a8c9000 ---p 001b0000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f856a8c9000-7f856a8d1000 r--p 001af000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f856a8d1000-7f856a8d3000 rw-p 001b7000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f856a8d3000-7f856a8d4000 rw-p 00000000 00:00 0
7f856a8d4000-7f856a8db000 r-xp 00000000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f856a8db000-7f856aada000 ---p 00007000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f856aada000-7f856aadb000 r--p 00006000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f856aadb000-7f856aadc000 rw-p 00007000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f856aadc000-7f856aaf3000 r-xp 00000000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f856aaf3000-7f856acf3000 ---p 00017000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f856acf3000-7f856acf4000 r--p 00017000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f856acf4000-7f856acf5000 rw-p 00018000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f856acf5000-7f856acf7000 rw-p 00000000 00:00 0
7f856acf7000-7f856ad16000 r-xp 00000000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f856ad16000-7f856af15000 ---p 0001f000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f856af15000-7f856af16000 r--p 0001e000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f856af16000-7f856af17000 rw-p 0001f000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f856af17000-7f856af19000 rw-p 00000000 00:00 0
7f856af19000-7f856af32000 r-xp 00000000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f856af32000-7f856b131000 ---p 00019000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f856b131000-7f856b132000 r--p 00018000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f856b132000-7f856b133000 rw-p 00019000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f856b133000-7f856b136000 r-xp 00000000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f856b136000-7f856b335000 ---p 00003000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f856b335000-7f856b336000 r--p 00002000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f856b336000-7f856b337000 rw-p 00003000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f856b337000-7f856b34f000 r-xp 00000000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f856b34f000-7f856b54e000 ---p 00018000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f856b54e000-7f856b54f000 r--p 00017000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f856b54f000-7f856b550000 rw-p 00018000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f856b550000-7f856b554000 rw-p 00000000 00:00 0
7f856b554000-7f856b5c2000 r-xp 00000000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f856b5c2000-7f856b7c2000 ---p 0006e000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f856b7c2000-7f856b7c3000 r--p 0006e000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f856b7c3000-7f856b7c4000 rw-p 0006f000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f856b7c4000-7f856b984000 r-xp 00000000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f856b984000-7f856bb83000 ---p 001c0000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f856bb83000-7f856bb87000 r--p 001bf000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f856bb87000-7f856bb89000 rw-p 001c3000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f856bb89000-7f856bb8d000 rw-p 00000000 00:00 0
7f856bb8d000-7f856bbd8000 r-xp 00000000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f856bbd8000-7f856bdd8000 ---p 0004b000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f856bdd8000-7f856bdd9000 r--p 0004b000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f856bdd9000-7f856bdda000 rw-p 0004c000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f856bdda000-7f856be2c000 r-xp 00000000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f856be2c000-7f856c02b000 ---p 00052000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f856c02b000-7f856c02c000 r--p 00051000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f856c02c000-7f856c02d000 rw-p 00052000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f856c02d000-7f856c1ad000 r-xp 00000000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f856c1ad000-7f856c3ad000 ---p 00180000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f856c3ad000-7f856c3b1000 r--p 00180000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f856c3b1000-7f856c3b3000 rw-p 00184000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f856c3b3000-7f856c3b5000 rw-p 00000000 00:00 0
7f856c3b5000-7f856c4c3000 r-xp 00000000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f856c4c3000-7f856c6c3000 ---p 0010e000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f856c6c3000-7f856c6c4000 r--p 0010e000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f856c6c4000-7f856c6c5000 rw-p 0010f000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f856c6c5000-7f856c6c6000 rw-p 00000000 00:00 0
7f856c6c6000-7f856c6ec000 r-xp 00000000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f856c8a3000-7f856c8c2000 r--s 00000000 103:03 24248333 /usr/share/mime/mime.cache
7f856c8c2000-7f856c8d0000 rw-p 00000000 00:00 0
7f856c8e1000-7f856c8e2000 rw-p 00000000 00:00 0
7f856c8e2000-7f856c8e9000 r--s 00000000 103:03 23990655 /usr/lib/x86_64-linux-gnu/gconv/gconv-modules.cache
7f856c8e9000-7f856c8eb000 rw-p 00000000 00:00 0
7f856c8eb000-7f856c8ec000 r--p 00025000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f856c8ec000-7f856c8ed000 rw-p 00026000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f856c8ed000-7f856c8ee000 rw-p 00000000 00:00 0
7ffe682bb000-7ffe682dc000 rw-p 00000000 00:00 0 [stack]
7ffe6838e000-7ffe68390000 r--p 00000000 00:00 0 [vvar]
7ffe68390000-7ffe68392000 r-xp 00000000 00:00 0 [vdso]
ffffffffff600000-ffffffffff601000 r-xp 00000000 00:00 0 [vsyscall]
Aborted (core dumped)
Reading package lists... Done
E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/cache/app-info -a -e /usr/bin/appstreamcli; then appstreamcli refresh > /dev/null; fi'
E: Sub-process returned an error code
kraeuter@Kraeutergarden:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=100000000 && sudo apt-get dist-upgrade
Get:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Hit:2 http://archive.ubuntu.com/ubuntu xenial InRelease
Get:3 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Get:4 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Hit:5 http://archive.canonical.com/ubuntu xenial InRelease
Fetched 306 kB in 0s (585 kB/s)
*** Error in `appstreamcli': double free or corruption (fasttop): 0x0000000001393710 ***
======= Backtrace: =========
/lib/x86_64-linux-gnu/libc.so.6(+0x77725)[0x7f3359aa7725]
/lib/x86_64-linux-gnu/libc.so.6(+0x7ff4a)[0x7f3359aaff4a]
/lib/x86_64-linux-gnu/libc.so.6(cfree+0x4c)[0x7f3359ab3abc]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_component_complete+0x439)[0x7f3359e2bd19]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_data_pool_update+0x44a)[0x7f3359e2cf0a]
/usr/lib/x86_64-linux-gnu/libappstream.so.3(as_cache_builder_refresh+0x1c2)[0x7f3359e22272]
appstreamcli(ascli_refresh_cache+0x12e)[0x4049de]
appstreamcli(as_client_run+0x6fb)[0x403ceb]
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf0)[0x7f3359a50830]
appstreamcli(_start+0x29)[0x403519]
======= Memory map: ========
00400000-00408000 r-xp 00000000 103:03 23724086 /usr/bin/appstreamcli
00607000-00608000 r--p 00007000 103:03 23724086 /usr/bin/appstreamcli
00608000-00609000 rw-p 00008000 103:03 23724086 /usr/bin/appstreamcli
006ab000-02239000 rw-p 00000000 00:00 0 [heap]
7f3350000000-7f3350021000 rw-p 00000000 00:00 0
7f3350021000-7f3354000000 ---p 00000000 00:00 0
7f33548e4000-7f335491a000 r-xp 00000000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f335491a000-7f3354b1a000 ---p 00036000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f3354b1a000-7f3354b1f000 r--p 00036000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f3354b1f000-7f3354b20000 rw-p 0003b000 103:03 24118402 /usr/lib/x86_64-linux-gnu/gvfs/libgvfscommon.so
7f3354b20000-7f3354b39000 r-xp 00000000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f3354b39000-7f3354d39000 ---p 00019000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f3354d39000-7f3354d3c000 r--p 00019000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f3354d3c000-7f3354d3d000 rw-p 0001c000 103:03 24118018 /usr/lib/x86_64-linux-gnu/gio/modules/libgioremote-volume-monitor.so
7f3354d3d000-7f3354d48000 r-xp 00000000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f3354d48000-7f3354f48000 ---p 0000b000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f3354f48000-7f3354f49000 r--p 0000b000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f3354f49000-7f3354f4a000 rw-p 0000c000 103:03 24118014 /usr/lib/x86_64-linux-gnu/gio/modules/libdconfsettings.so
7f3354f4a000-7f3355223000 r--p 00000000 103:03 23731910 /usr/lib/locale/locale-archive
7f3355223000-7f3356ad9000 r-xp 00000000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f3356ad9000-7f3356cd8000 ---p 018b6000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f3356cd8000-7f3356cd9000 r--p 018b5000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f3356cd9000-7f3356cda000 rw-p 018b6000 103:03 23733975 /usr/lib/x86_64-linux-gnu/libicudata.so.55.1
7f3356cda000-7f3356cde000 r-xp 00000000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f3356cde000-7f3356edd000 ---p 00004000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f3356edd000-7f3356ede000 r--p 00003000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f3356ede000-7f3356edf000 rw-p 00004000 103:03 19010083 /lib/x86_64-linux-gnu/libuuid.so.1.3.0
7f3356edf000-7f3356fe7000 r-xp 00000000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f3356fe7000-7f33571e6000 ---p 00108000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f33571e6000-7f33571e7000 r--p 00107000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f33571e7000-7f33571e8000 rw-p 00108000 103:03 19009969 /lib/x86_64-linux-gnu/libm-2.23.so
7f33571e8000-7f3357209000 r-xp 00000000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f3357209000-7f3357408000 ---p 00021000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f3357408000-7f3357409000 r--p 00020000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f3357409000-7f335740a000 rw-p 00021000 103:03 19009966 /lib/x86_64-linux-gnu/liblzma.so.5.0.0
7f335740a000-7f3357589000 r-xp 00000000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f3357589000-7f3357789000 ---p 0017f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f3357789000-7f3357799000 r--p 0017f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f3357799000-7f335779a000 rw-p 0018f000 103:03 23733989 /usr/lib/x86_64-linux-gnu/libicuuc.so.55.1
7f335779a000-7f335779e000 rw-p 00000000 00:00 0
7f335779e000-7f33577a1000 r-xp 00000000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f33577a1000-7f33579a0000 ---p 00003000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f33579a0000-7f33579a1000 r--p 00002000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f33579a1000-7f33579a2000 rw-p 00003000 103:03 19009923 /lib/x86_64-linux-gnu/libdl-2.23.so
7f33579a2000-7f33579b8000 r-xp 00000000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f33579b8000-7f3357bb7000 ---p 00016000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f3357bb7000-7f3357bb8000 rw-p 00015000 103:03 19009937 /lib/x86_64-linux-gnu/libgcc_s.so.1
7f3357bb8000-7f3357d2a000 r-xp 00000000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f3357d2a000-7f3357f2a000 ---p 00172000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f3357f2a000-7f3357f34000 r--p 00172000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f3357f34000-7f3357f36000 rw-p 0017c000 103:03 23734503 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.21
7f3357f36000-7f3357f3a000 rw-p 00000000 00:00 0
7f3357f3a000-7f3357f6a000 r-xp 00000000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f3357f6a000-7f3358169000 ---p 00030000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f3358169000-7f335816a000 r--p 0002f000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f335816a000-7f335816b000 rw-p 00030000 103:03 23734339 /usr/lib/x86_64-linux-gnu/libprotobuf-lite.so.9.0.1
7f335816b000-7f335835f000 r-xp 00000000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f335835f000-7f335855f000 ---p 001f4000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f335855f000-7f3358566000 r--p 001f4000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f3358566000-7f3358567000 rw-p 001fb000 103:03 23734737 /usr/lib/x86_64-linux-gnu/libxapian.so.22.7.0
7f3358567000-7f3358584000 r-xp 00000000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f3358584000-7f3358784000 ---p 0001d000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f3358784000-7f3358785000 r--p 0001d000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f3358785000-7f3358786000 rw-p 0001e000 103:03 23734797 /usr/lib/x86_64-linux-gnu/libyaml-0.so.2.0.4
7f3358786000-7f3358936000 r-xp 00000000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f3358936000-7f3358b35000 ---p 001b0000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f3358b35000-7f3358b3d000 r--p 001af000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f3358b3d000-7f3358b3f000 rw-p 001b7000 103:03 23734789 /usr/lib/x86_64-linux-gnu/libxml2.so.2.9.3
7f3358b3f000-7f3358b40000 rw-p 00000000 00:00 0
7f3358b40000-7f3358b47000 r-xp 00000000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f3358b47000-7f3358d46000 ---p 00007000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f3358d46000-7f3358d47000 r--p 00006000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f3358d47000-7f3358d48000 rw-p 00007000 103:03 23733666 /usr/lib/x86_64-linux-gnu/libffi.so.6.0.4
7f3358d48000-7f3358d5f000 r-xp 00000000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f3358d5f000-7f3358f5f000 ---p 00017000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f3358f5f000-7f3358f60000 r--p 00017000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f3358f60000-7f3358f61000 rw-p 00018000 103:03 19010051 /lib/x86_64-linux-gnu/libresolv-2.23.so
7f3358f61000-7f3358f63000 rw-p 00000000 00:00 0
7f3358f63000-7f3358f82000 r-xp 00000000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f3358f82000-7f3359181000 ---p 0001f000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f3359181000-7f3359182000 r--p 0001e000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f3359182000-7f3359183000 rw-p 0001f000 103:03 19010057 /lib/x86_64-linux-gnu/libselinux.so.1
7f3359183000-7f3359185000 rw-p 00000000 00:00 0
7f3359185000-7f335919e000 r-xp 00000000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f335919e000-7f335939d000 ---p 00019000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f335939d000-7f335939e000 r--p 00018000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f335939e000-7f335939f000 rw-p 00019000 103:03 19010090 /lib/x86_64-linux-gnu/libz.so.1.2.8
7f335939f000-7f33593a2000 r-xp 00000000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f33593a2000-7f33595a1000 ---p 00003000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f33595a1000-7f33595a2000 r--p 00002000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f33595a2000-7f33595a3000 rw-p 00003000 103:03 23733807 /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0.4800.0
7f33595a3000-7f33595bb000 r-xp 00000000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f33595bb000-7f33597ba000 ---p 00018000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f33597ba000-7f33597bb000 r--p 00017000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f33597bb000-7f33597bc000 rw-p 00018000 103:03 19010045 /lib/x86_64-linux-gnu/libpthread-2.23.so
7f33597bc000-7f33597c0000 rw-p 00000000 00:00 0
7f33597c0000-7f335982e000 r-xp 00000000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f335982e000-7f3359a2e000 ---p 0006e000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f3359a2e000-7f3359a2f000 r--p 0006e000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f3359a2f000-7f3359a30000 rw-p 0006f000 103:03 19010028 /lib/x86_64-linux-gnu/libpcre.so.3.13.2
7f3359a30000-7f3359bf0000 r-xp 00000000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f3359bf0000-7f3359def000 ---p 001c0000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f3359def000-7f3359df3000 r--p 001bf000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f3359df3000-7f3359df5000 rw-p 001c3000 103:03 19009899 /lib/x86_64-linux-gnu/libc-2.23.so
7f3359df5000-7f3359df9000 rw-p 00000000 00:00 0
7f3359df9000-7f3359e44000 r-xp 00000000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f3359e44000-7f335a044000 ---p 0004b000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f335a044000-7f335a045000 r--p 0004b000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f335a045000-7f335a046000 rw-p 0004c000 103:03 23733341 /usr/lib/x86_64-linux-gnu/libappstream.so.0.9.4
7f335a046000-7f335a098000 r-xp 00000000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f335a098000-7f335a297000 ---p 00052000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f335a297000-7f335a298000 r--p 00051000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f335a298000-7f335a299000 rw-p 00052000 103:03 23733835 /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0.4800.0
7f335a299000-7f335a419000 r-xp 00000000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f335a419000-7f335a619000 ---p 00180000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f335a619000-7f335a61d000 r--p 00180000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f335a61d000-7f335a61f000 rw-p 00184000 103:03 23733789 /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0.4800.0
7f335a61f000-7f335a621000 rw-p 00000000 00:00 0
7f335a621000-7f335a72f000 r-xp 00000000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f335a72f000-7f335a92f000 ---p 0010e000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f335a92f000-7f335a930000 r--p 0010e000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f335a930000-7f335a931000 rw-p 0010f000 103:03 19009941 /lib/x86_64-linux-gnu/libglib-2.0.so.0.4800.0
7f335a931000-7f335a932000 rw-p 00000000 00:00 0
7f335a932000-7f335a958000 r-xp 00000000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f335ab0f000-7f335ab2e000 r--s 00000000 103:03 24248333 /usr/share/mime/mime.cache
7f335ab2e000-7f335ab3c000 rw-p 00000000 00:00 0
7f335ab4d000-7f335ab4e000 rw-p 00000000 00:00 0
7f335ab4e000-7f335ab55000 r--s 00000000 103:03 23990655 /usr/lib/x86_64-linux-gnu/gconv/gconv-modules.cache
7f335ab55000-7f335ab57000 rw-p 00000000 00:00 0
7f335ab57000-7f335ab58000 r--p 00025000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f335ab58000-7f335ab59000 rw-p 00026000 103:03 19009871 /lib/x86_64-linux-gnu/ld-2.23.so
7f335ab59000-7f335ab5a000 rw-p 00000000 00:00 0
7ffee47fb000-7ffee481c000 rw-p 00000000 00:00 0 [stack]
7ffee49cd000-7ffee49cf000 r--p 00000000 00:00 0 [vvar]
7ffee49cf000-7ffee49d1000 r-xp 00000000 00:00 0 [vdso]
ffffffffff600000-ffffffffff601000 r-xp 00000000 00:00 0 [vsyscall]
Aborted (core dumped)
Reading package lists... Done
E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/cache/app-info -a -e /usr/bin/appstreamcli; then appstreamcli refresh > /dev/null; fi'
E: Sub-process returned an error code
kraeuter@Kraeutergarden:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \;

/etc/apt/sources.list

     1
     2 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     3 # newer versions of the distribution.
     4 deb http://archive.ubuntu.com/ubuntu/ xenial main restricted
     5 deb-src http://archive.ubuntu.com/ubuntu/ xenial multiverse main restricted universe #Added by software-properties
     6
     7 ## Major bug fix updates produced after the final release of the
     8 ## distribution.
     9 deb http://archive.ubuntu.com/ubuntu/ xenial-updates main restricted
    10 deb-src http://archive.ubuntu.com/ubuntu/ xenial-updates multiverse main restricted universe #Added by software-properties
    11
    12 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    13 ## team, and may not be under a free licence. Please satisfy yourself as to
    14 ## your rights to use the software. Also, please note that software in
    15 ## universe WILL NOT receive any review or updates from the Ubuntu security
    16 ## team.
    17 deb http://archive.ubuntu.com/ubuntu/ xenial universe
    18 # deb-src http://archive.ubuntu.com/ubuntu/ xenial universe
    19 deb http://archive.ubuntu.com/ubuntu/ xenial-updates universe
    20 # deb-src http://archive.ubuntu.com/ubuntu/ xenial-updates universe
    21
    22 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    23 ## team, and may not be under a free licence. Please satisfy yourself as to
    24 ## your rights to use the software. Also, please note that software in
    25 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    26 ## security team.
    27 deb http://archive.ubuntu.com/ubuntu/ xenial multiverse
    28 # deb-src http://archive.ubuntu.com/ubuntu/ xenial multiverse
    29 deb http://archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    30 # deb-src http://archive.ubuntu.com/ubuntu/ xenial-updates multiverse
    31
    32 ## N.B. software from this repository may not have been tested as
    33 ## extensively as that contained in the main release, although it includes
    34 ## newer versions of some applications which may provide useful features.
    35 ## Also, please note that software in backports WILL NOT receive any review
    36 ## or updates from the Ubuntu security team.
    37 deb http://archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
    38 deb-src http://archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse #Added by software-properties
    39
    40 ## This software is not part of Ubuntu, but is offered by Canonical and the
    41 ## respective vendors as a service to Ubuntu users.
    42 deb http://archive.canonical.com/ubuntu xenial partner
    43 deb-src http://archive.canonical.com/ubuntu xenial partner
    44
    45 deb http://security.ubuntu.com/ubuntu xenial-security main restricted
    46 deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse main restricted universe #Added by software-properties
    47 deb http://security.ubuntu.com/ubuntu xenial-security universe
    48 # deb-src http://security.ubuntu.com/ubuntu xenial-security universe
    49 deb http://security.ubuntu.com/ubuntu xenial-security multiverse
    50 # deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
    51
    52

/etc/apt/sources.list.d/xenial-dell.list

     1 # deb http://dell.archive.canonical.com/updates/ xenial-dell public
     2 # deb-src http://dell.archive.canonical.com/updates/ xenial-dell public

/etc/apt/sources.list.d/google-chrome.list

     1 ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2 # You may comment out this entry, but any other modifications may be lost.
     3 # deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
kraeuter@Kraeutergarden:~$ sudo dpkg --audit
kraeuter@Kraeutergarden:~$

Hope you can help me, thanks in advance.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Last query:
2017-09-10
Last reply:
2017-09-26

If you run:

df -h

What is the output, please?

Manfred Hampl (m-hampl) said : #2

And please also provide the output that you receive for the commands

apt-cache policy apt
sudo apt update

Your problem might be caused by Bug #1574896

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.