time to stop and ask for directions

Asked by Enigma on 2008-04-11

Nothing video plays on my computer. I finally got youtube to semi play, but there is a big flashing "0" in the video.
So, I checked the archives for video, and someone else had the same problem with none of their video working, and someone sent them to a wiki.
Well, I followed the directions on the wiki, and now I have error messages.

I did this:

sudo apt-get install ubuntu-restricted-extras

and then:

enigma:~$ wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update
OK
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-en_US
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-en_US
Get:1 http://packages.medibuntu.org gutsy Release.gpg [189B]
Ign http://packages.medibuntu.org gutsy/free Translation-en_US
Ign http://packages.medibuntu.org gutsy/non-free Translation-en_US
Get:2 http://archive.ubuntu.com gutsy Release.gpg [191B]
Ign http://archive.ubuntu.com gutsy/main Translation-en_US
Get:3 http://packages.medibuntu.org gutsy Release [5502B]
Ign http://archive.ubuntu.com gutsy/universe Translation-en_US
Ign http://archive.ubuntu.com gutsy/restricted Translation-en_US
Ign http://archive.ubuntu.com gutsy/multiverse Translation-en_US
Hit http://archive.ubuntu.com gutsy Release
Ign http://packages.medibuntu.org gutsy/free Packages
Hit http://archive.ubuntu.com gutsy/main Packages
Ign http://packages.medibuntu.org gutsy/non-free Packages
Hit http://archive.ubuntu.com gutsy/universe Packages
Hit http://archive.ubuntu.com gutsy/restricted Packages
Hit http://archive.ubuntu.com gutsy/multiverse Packages
Get:4 http://packages.medibuntu.org gutsy/free Packages [5881B]
Hit http://archive.ubuntu.com gutsy/universe Sources
Hit http://archive.ubuntu.com gutsy/main Sources
Hit http://archive.ubuntu.com gutsy/multiverse Sources
Hit http://archive.ubuntu.com gutsy/restricted Sources
Get:5 http://packages.medibuntu.org gutsy/non-free Packages [3087B]
Fetched 14.7kB in 1s (13.7kB/s)
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
enigma:~$ sudo apt-get install libdvdcss2
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

What do I do next?

Enigma (enigmaaphrodite) said : #1

Ah....I found it:

sudo dpkg --configure -a

Vojtěch Trefný suggests this article as an answer to your question:
FAQ #52: “Can't install new software and updates”.