Not able to run update manager

Asked by Arun KP on 2012-10-30

Hi,
i am getting an error while trying to use update manager, can anyone please help me to resolve it.
Could not initialize the package information

An unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:Unable to parse package file /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_precise_universe_binary-i386_Packages (1), E:The package lists or status file could not be parsed or opened.'

Thanks
Arun

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
Last query:
Last reply:
Revision history for this message
Best marcobra (Marco Braida) (marcobra) said :
#1
Revision history for this message
Arun KP (arunkp1986) said :
#2

Thanks marcobra (Marco Braida), that solved my question.

Revision history for this message
Arun KP (arunkp1986) said :
#3

Thanks a lot Marco Braida..