How to get newer packages

Asked by jtl999

I want newer packages then in lucid repo
Should I add the natty or mavrick repo
some of the packages i want include libimobiledevice

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Solved by:
jtl999
Solved:
Last query:
Last reply:
Revision history for this message
Ubfan (ubfan1) said :
#1

The packages in later Ubuntu releases rely on later versions of libraries, so they probably won't work. You would have to download the source for the package and try to rebuild it on the Lucid system. If the source is looking for library versions later than on Lucid, you get to play games with making fake links pointing to the older libraries and hope they supply what the app needs, or change makefiles, etc. This is the sort of problem best left to the distribution developers. If your source rebuild doesn't work, consider upgrading to Maverick, or Natty when it's released (checking that the package they supply is the one you want).

Revision history for this message
jtl999 (jtl999) said :
#2

I Upgreaded to 10.10