remove elegant gnome

Asked by nathan on 2010-11-17

i installed elegant gnome but i uninstalled it afterwards . . . but elegant gnome package is still in ubuntu package . . . whenever i do update manager . . . i got this error . . .

W:Failed to fetch http://ppa.launchpad.net/elegant-genome/ppa/ubuntu/dists/maverick/main/source/Sources.gz 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/elegant-genome/ppa/ubuntu/dists/maverick/main/binary-amd64/Packages.gz 404 Not Found
, E:Some index files failed to download, they have been ignored, or old ones used instead.

i'm using ubuntu 10.10

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Solved by:
Ricardo A. Hermosilla Carrillo
Solved:
2010-11-17
Last query:
2010-11-17
Last reply:
2010-11-17

You should delete the PPA added to the sources list.
Try this on a terminal:

~$ sudo add-apt-repository --remove ppa:elegant-gnome/ppa
~$ sudo apt-get update

nathan (jonathan-envase) said : #2

thanks for prompt response but i still get the error whenever i do update manager

~$ sudo nano /etc/apt/sources.list

Do this and try to find the line with something like
deb http://ppa.launchpad.net/elegant-genome

Delete the line, save the file and close the editor, then update

nathan (jonathan-envase) said : #4

i cant seem to find the line you are referring to . . . is there a command that will automatically delete that line?

You have an error in the repository: Instead of saying "elegant-gnome" it says "elegant-genome ", so you can solve the error typing:
~$ sudo add-apt-repository ppa:elegant-genome/ppa

and if it not solved, you can go to Software Sources in System → Administration, then Other Software, and there find the line http://ppa.launchpad.net/elegant-gnome/.... and delete it or disable it

nathan (jonathan-envase) said : #6

thanks!

nathan (jonathan-envase) said : #7

Thanks Ricardo A. Hermosilla Carrillo, that solved my question.

Ok, no problem

Best regards,
Ricardo