Trying to install

Asked by Joh Kamps on 2010-10-21

Binary package hint: gnome-terminal

sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa
Trying to install this
Asking for sudo
I can not type anything (it seem frozen(

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: gnome-terminal 2.32.0-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
Architecture: amd64
Date: Thu Oct 21 20:19:46 2010
ExecutablePath: /usr/bin/gnome-terminal
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Beta amd64 (20100901.1)
ProcEnviron:
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-terminal
XsessionErrors:
 (polkit-gnome-authentication-agent-1:1640): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1610): GdkPixbuf-CRITICAL **: gdk_pixbuf_format_get_name: assertion `format != NULL' failed
 (npviewer.bin:1918): Gdk-WARNING **: XID collision, trouble ahead
 (npviewer.bin:1918): Gdk-WARNING **: XID collision, trouble ahead
 (npviewer.bin:1918): Gdk-WARNING **: XID collision, trouble ahead

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu apt Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-10-23
Last query:
2010-10-23
Last reply:
2010-10-22

This question was originally filed as bug #664652.

Joh Kamps (joh-kamps) said : #1
Pedro Villavicencio (pedro) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Try:

sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa; sudo apt-get update; sudo apt-get upgrade

Does that help?

Joh Kamps (joh-kamps) said : #4

No sorry It is not working. The problem seems ivolving a bigger issue. In no way I can fill in my password. The system won allow me to write anything when it asks for sudo for Joh

Yes it won't. that's to hide the password length. Just type your password and hit enter

Joh Kamps (joh-kamps) said : #6

It worked, Thank you. It is veryj confusing when you type and nothing happens. I think somewhere this has to be explained to the users. Help why can I not see my password.