Lauchpad not loading Report a Problem in 9.x

Asked by DonP on 2009-03-21

I installed the latest 9.04 version of Ubuntu a couple days ago and find that the "Report a problem" Launchpad link does not work. That is, it starts to open but then whatever was opening fails to do so.

Release 9.04 (jaunty)
Kernel Linux 2.6.28-10-generic
GNOME 2.25.92

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apport Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-08
Last reply:
2013-05-19
Craig Huffstetler (xq) said : #1

Does it give you an error or does it just time out and do nothing (not change in "status")?

What browser are you using? Have you tried clearing your cache? Using a different browser?

I find that it seems to be working fine for me.

Sincerely,

Craig H.

Craig Huffstetler (xq) said : #2

I'm sorry, I see that you mean in the actual Ubuntu Operating system and not Launchpad itself. Am I correct in assuming this?

Have you tried running Update-Manager again making sure all updates installed (even it requires a partial distro upgrade) and making sure that you have restarted your machine? Please ensure this has been done. Also, try clearing your browser's cache (whatever it is defaulting to open upon clicking "Report a problem" if a program crashes, for example). This may help.

I have not seen this bug or encountered it myself, so this may be a new one.

Thanks,

Craig H.

DonP (forum-pc-homepage) said : #3

I not sure if it's a Launchpad or Ubuntu issue but under Applications->System Tools is "Report a problem...". When I click on it, I can see it begin to load in the panel at the bottom of the screen, then it just goes away and never loads. It did not do this with Ubuntu 8.10.

I've rebooted several times, a few of those times out of necessity as Ubuntu seems to lock up unexpectedly and has done so since I first installed it many months ago, and a few other times to get the audio working again as it seems to stop after a while. This last problem was reported as a bug but no fix has appeared so far.

I use Firefox but the menu does not give me an option of how to load the "Report a problem..." page. I presumed it was an application of some sort but I'm not sure now. The browser default is Firefox but I've noticed that sometimes one of the others opens on certain links for some reason. I have Seamonkey, Mozilla and Konqueror installed along with Firefox.

Don

Craig Huffstetler (xq) said : #4

It seems that Launchpad itself is loading fine for you and you are logged in.

This is an Ubuntu issue and you should file a bug report based on your findings. I can not find a report that speaks to this issue directly, so if you can please share with the developers your findings Ubuntu will be thankful.

This is definitely an issue that needs resolving because this tool is forever valuable for users, the community and fixing issues/bugs as you may know.

I have opened a bug report for you and attached it to this Answer under Bug ID 346456. It can be found here:
https://bugs.launchpad.net/launchpad/+bug/346456

Please go there and add additional information. This will help the developers, and myself, troubleshoot the issue further. We do not want yourself, or other users, running into this problem upon Jaunty's launch to the public.

Sincerely,

Craig H.

Craig Huffstetler (xq) said : #5

Are you still experiencing this problem?

DonP (forum-pc-homepage) said : #6

I've been out of town since posting but will return on Monday. I'll try it again then.

DonP (forum-pc-homepage) said : #7

The problem continues and knowing that it might be an issue with bug-buddy, I tried reinstalling it. It made no difference and it still does not load. As before, it begins to load, then disappears. There are no error messages to report.

Don

Craig Huffstetler (xq) said : #8

I'm sorry - it's not bug-buddy. If anything this is a problem with apport if anything.

DonP (forum-pc-homepage) said : #9

I tried reinstalling apport too but there are several errors where it is unable to fetch certain things. Synaptic Package Manager does not seem to allow me to copy the error text to paste it here but there seem to be three packages related to apport-retrace that it cannot locate.

DonP (forum-pc-homepage) said : #10

After closing the dialog box, another with only the errors appeared from which I could copy:

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/k/kdebase/konsole_4.2.1-0ubuntu5_i386.deb
  404 Not Found [IP: 91.189.88.45 80]

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/u/update-manager/update-manager-kde_0.101.0_all.deb
  404 Not Found [IP: 91.189.88.45 80]

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/u/update-notifier-kde/update-notifier-kde_0.14_all.deb
  404 Not Found [IP: 91.189.88.45 80]

Marco Rodrigues (gothicx) said : #11

Could you try another mirror?

DonP (forum-pc-homepage) said : #12

I'm not sure what you mean. Can you provide some specific details and the steps to take? All I am stying to do is to click on an application that refuses to open and I know of no choices for mirrors when doing that. Just to be sure it was still an issue, I clicked on Report a Problem in the System Tools menu and, as before, it starts to load then stops.

You do realise that Jaunty is EOL and no loger supported, so bug reports will be ignored as the packages for Jaunty are no longer developed. I suggest you clean install with Precise and then restore user data from your backups.

Can you help with this problem?

Provide an answer of your own, or ask DonP for more information if necessary.

To post a message you must log in.