My system keeps saying that ubuntu 12.10 has a problem

Asked by Don Flynn on 2013-01-10

I have a 3 year HP desktop. I just dumped windows. After installing ubuntu 12.10 the system keeps saying there is an error and wants to shutdown or restart. I have reinstalled it a few times. System information report, generated by Sysinfo: 1/10/2013 5:01:43 PM
http://sourceforge.net/projects/gsysinfo

SYSTEM INFORMATION
 Running Ubuntu Linux, the Ubuntu 12.10 (quantal) release.
 GNOME: 3.6.0 (Ubuntu 2012-09-24)
 Kernel version: 3.5.0-15-generic (#23-Ubuntu SMP Mon Sep 24 20:37:59 UTC 2012)
 GCC: 4.7 (i686-linux-gnu)
 Xorg: 1.13.0 (20 September 2012 12:04:58PM) (20 September 2012 12:04:58PM) (20 September 2012 12:04:58PM)
 Hostname: raven131-NC686AA-ABA-a6700y
 Uptime: 0 days 1 h 3 min

CPU INFORMATION
 AuthenticAMD, AMD Phenom(tm) 9150e Quad-Core Processor
 Number of CPUs: 4
 CPU clock currently at 900.000 MHz with 512 KB cache
 Numbering: family(16) model(2) stepping(3)
 Bogomips: 3616.19
 Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc nonstop_tsc extd_apicid pni monitor cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs hw_pstate npt lbrv svm_lock

MEMORY INFORMATION
 Total memory: 3910 MB
 Total swap: 3964 MB

STORAGE INFORMATION
 SCSI device - scsi3
  Vendor: ATA
  Model: Hitachi HDP72505
 SCSI device - scsi0
  Vendor: EPSON
  Model: Stylus Storage
 SCSI device - scsi4
  Vendor: HL-DT-ST
  Model: DVD-RAM GH40L
 SCSI device - scsi7
  Vendor: Generic
  Model: USB SD Reader

HARDWARE INFORMATION
MOTHERBOARD
 Host bridge
  Advanced Micro Devices [AMD] Family 10h Processor Link Control
 PCI bridge(s)
  NVIDIA Corporation MCP61 PCI bridge (rev a1) (prog-if 01 [Subtractive decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
  NVIDIA Corporation MCP61 PCI bridge (rev a1) (prog-if 01 [Subtractive decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
  NVIDIA Corporation MCP61 PCI Express bridge (rev a2) (prog-if 00 [Normal decode])
 ISA bridge
  NVIDIA Corporation MCP61 LPC Bridge (rev a2)
  Subsystem: Hewlett-Packard Company Device 2a6d
 IDE interface
  NVIDIA Corporation MCP61 SATA Controller (rev a2) (prog-if 85 [Master SecO PriO])
  Subsystem: Hewlett-Packard Company Device 2a6d

GRAPHIC CARD
 VGA controller
  NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) (prog-if 00 [VGA controller])
  Subsystem: Hewlett-Packard Company Device 2a6d

SOUND CARD
 Multimedia controller
  NVIDIA Corporation MCP61 High Definition Audio (rev a2)
  Subsystem: Hewlett-Packard Company Device 2a6d

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu apport Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-10
Last reply:
2013-01-11
N1ck 7h0m4d4k15 (nicktux) said : #1

If you really have a problem with the system , I suggest to report a bug.

If you don't have a problem and runs smooth , then disable the reports ans it should be fine.

How to disable the reports.

Open a terminal and apply the commands below

sudo service apport stop
sudo sed 's/enabled=1/enabled=0/' -i /etc/default/apport

and reports will stop.

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Don Flynn for more information if necessary.

To post a message you must log in.